Jump to content

k3cco-90

Members
  • Content count

    3
  • Joined

  • Last visited

About k3cco-90

  • Rank
    InsanelyMac Protégé
  1. Install OS X ML on a HP dv6

    I'm having the same problem.... did you solved the problem?
  2. Hi everybody, I have an HP DV6-3016sl CPU: Intel i3 GPU: ATI HD5650 (there is also integrated GPU, i suppose it is a HD3000) RAM: 4GB WIRELESS: Atheros ar9285 Audio: Realtek ALC887 or ALC883 or (?) (i'm not sure of this particular) I tried to install OS X with nerish's 10.8.2. All was going in the right way (the resolution during installation was 1024x768, but i dreamed i could change it later). When installation procedure finished i supposed to see something.... but nothing appeared, black screen. If i reboot also black screen appears. I tried to boot it with some parameters like: GraphicsEnabler=Yes GraphicsEnabler=No PCIRootUID=0 PCIRootUID=1 npci=0x2000 npci=0x3000 -v -f -x It is obvious, not all in the same time but i tried them in different combinations, but the result is exactly the same... If i try to start with -v, it seems going all good... What i can do? I'm sorry for my english, and i'm sorry if it is not the right section, i'm new, i hope it is
  3. Introduce yourself.

    Hi i'm k3cco, and i have 2 PCs 1) MOBO: asus m3a CPU: AMD athlon x2 6000+ GPU: Nvidia GTS450 RAM: 4GB 2) model: HP DV6-3016sl CPU: Intel i3 GPU: ATI HD5650 RAM: 4GB WIRELESS: Atheros ar9285 Audio: Realtek ALC887 or ALC883 or (?) (i'm not sure of this particular)
×