Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
iXaDe

Niresh 10.8.2 on AMD Phenom II x4 995

9 posts in this topic

Recommended Posts

I'm trying to install Niresh 10.8.2 on my PC with AMD Phenom II x4, but I can't run it. If I put the flags "-amd GraphicsEnabler=YES -v" for it on a black screen. If I don't use "-amd" it hangs on a screen with the background of Apple.

 

My PC settings are in the signature.

Share this post


Link to post
Share on other sites

Why'd you use one of those sketchy-ass distros?

They are like the 'INSTALL FIND ALL DRIVERS NOW.EXE.VIRUS.TROJAN' applications for windows.

 

I used MyHack to create a bootable USB drive for Lion and Mountain Lion, and I installed my currently running version of Mavericks with the Pandora guide Shaun wrote.

Youtube shaun guide: 

 

I am rocking:

Asus M2N-E DVI motherboard with an AMD Phenom II x3, MSI R6670 and four gigs of ram. Everything works after a hell of a lot of troubleshooting with a very experienced user, I just have to use my iPhone for network.

Share this post


Link to post
Share on other sites

Why'd you use one of those sketchy-ass distros?

They are like the 'INSTALL FIND ALL DRIVERS NOW.EXE.VIRUS.TROJAN' applications for windows.

 

I used MyHack to create a bootable USB drive for Lion and Mountain Lion, and I installed my currently running version of Mavericks with the Pandora guide Shaun wrote.

Youtube shaun guide: 

 

I am rocking:

Asus M2N-E DVI motherboard with an AMD Phenom II x3, MSI R6670 and four gigs of ram. Everything works after a hell of a lot of troubleshooting with a very experienced user, I just have to use my iPhone for network.

 

Shaun should be Shane lol.

 

@iXaDe, I agree with both gils83 and lexdb. Don't go with a distro they can cause more problems that needed sometimes. If needed install the distro to VMWare on Windows to prepare the USB drive for installation. The kernel you need is in the description of the video.

Share this post


Link to post
Share on other sites

Sorry lad, seen the time I posted that at? Was a bit saturated with hackintosh'ness. 

Share this post


Link to post
Share on other sites

Lol, "Sketchy ass distro" I've used the niresh distro to install mavericks and ml on my amd laptop with almost no problems at all. You don't have to find it on a torrent Niresh has a website where you can get the distro, so it's not that sketchy btw.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    •   Boot option name retrieval 1) Locate the booter image as explained blow. 2) Locate ".contentDetails" in the parent folder 2.1) if unsuccessful, locate ".disk_label.contentDetails" in the parent folder 2.2) if unsuccessful, retrieve the volume's name   HFS Boot 1) Retrieve blessed file via https://github.com/CupertinoNet/EfiPkg/blob/development/Include/Guid/AppleBless.h#L41 1.1) if unsuccessful, retrieve blessed folder via https://github.com/CupertinoNet/EfiPkg/blob/development/Include/Guid/AppleBless.h#L45, append "\\boot.efi". NOTE: This is broken in the latest binary I checked. 1.2) if unsuccessful, use the following hard-coded paths: "\System\Library\CoreServices\boot.efi", "\EFI\APPLE\{ARCH}\BOOT.EFI", <StandardEfiPath>, "\\boot.efi" in this order 2) FV2 Recovery does not follow the usual practice because it is not shown by BootPicker anyway. Determine it via https://github.com/CupertinoNet/EfiPkg/blob/development/Include/Guid/AppleBless.h#L49, verify it does not match 1).   APFS Boot 1) Determine the APFS Volume Info (and hencefor detect whether it is APFS in the first place) via https://github.com/CupertinoNet/EfiPkg/blob/development/Include/Guid/AppleApfsInfo.h#L54 1.1) Determine the APFS Container Info via https://github.com/CupertinoNet/EfiPkg/blob/development/Include/Guid/AppleApfsInfo.h#L36 1.2) Verify the Volume Role via https://github.com/CupertinoNet/EfiPkg/blob/development/Include/Guid/AppleApfsInfo.h#L51 1.3) Retrieve blessed file analoguous to HFS 1). NOTE: This step and 1.3.1) are broken in the binary I checked, hencefor it does not happen, but is probably supposed to. 1.3.1) if unsuccessful, retrieve blessed folder and append the booter name the same way as in HFS 1.2) 1.4) (if unsuccessful,) locate all Volumes that are part of the same container, check whether the current Preboot partition has folders named by the just located Volumes' GUIDs and append the hard-coded paths from HFS 1.2) if existant 2) Recovery detection works the same way as 1.4), just for a Recovery instead of a Preboot volume
    • Got garbled sound in earphone    Notebook Asus X550VX i7 - 7700hq with ALC255 not working with applealc  layout id  3, 13, 17, 18, 27, 28, 99 its is working with VoodooHDA but the new one 2.9.1 it much has low volume, but bad sound in earphone     codec dump linux https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view     latest debug http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip  
    • For F6 Bios, which DSDT is the one i should use? I´m a little confused in the Mass of DSDT here ;-).   Great Thread by the Way.   Another Question: I have 2 960Pro inside my Rig (one with OS X, one with Windows 10). When i try to mount my EFI on OS X NVMe the system freezes... :-(   DWhen i unplug the Windows NVMe everything is fine an it mounts the EFI.   Anybody an idea?   Tried the upper Port on the Board (OS X) & the middle / lower Port, in the Middle it mounts the EFI in the lower it freezes.   But i need the middle Port for an SATA M.2 SSD :-D... Even when i plug the Windows NVMe into an PCIe Adapter Card it freezes at the point i mount the EFI.   I´m mounting with Clover Configurator.     Thank You guys.
    •   Just add "ngfxsubmit=0" to config.plist to disable the fix within nvidiafixup
    • @MegaCookie   ok, I have no solution for that Trial 7 good for the release?
      Is this codec good enough for you?


×