Jump to content
InsanelyMac Forum

racainch

Members
  • Content count

    8
  • Joined

  • Last visited

About racainch

  • Rank
    InsanelyMac Protégé
  1. Thanks I got it working by deleting it from extras and installing it to S/L/E
  2. I Couldn't find the voodoobattery.kext, but I had the problem i mention even before I installed the kext. I thought this would fix it but i guess not. GraphicsEnabler=yes npci=0x2000 dart=0 EthernetBuiltIn=yes UseKernelCache=Yes I don't know what smbios i'm using, I don't have a smbios.plist in my extras folder either.
  3. I installed voodoobattery.kext and appleACPIPlatform.kext repaired permissions and rebuilt caches and all that. The problem is every time I go to energy saver and check "Show battery status in menu bar" it quickly unchecks itself. I read about resetting nvram, but that's not possible on a hackintosh. Help would be greatly appreciated.
  4. [AMD] Working Builds!

    Notebook Model: HP G6-2240nr CPU: 2.7GHz up to 3.2GHz AMD A6-4400M Accelerated Processor (APU) RAM: 4 GB 800 MHz DDR3 (1x 4GB) Hard Drive: 750GB Graphics: AMD Radeon 7520 no QE/CI Network: Ralink 3290 802.11bgn wifi adapter not working, Ethernet: Realtek PCIe FE family controller, works with Lnx2Mac's RealtekRTL81xx v0.090 kext Audio:Working with voodoo sound kext PS/2: Touch pad and built-in keyboard working Optical drive: working I/O Ports: All three USB ports working both 3.0 and 2.0 I got it working by using USB 3.0 - universal in ##### 5.5.5 Tested front headphone jack, now working. I've got both Mavericks 10.9 and ML 10.8.5 to both run on my notebook with little to no problems, but had a lot of problems, like application crashes mouse jumping etc. So I decided to to Install a retail ML 10.8.5, because it had less problems between the two. To get it working I used myHack to make the usb installer, then replaced the mach_kernel with Bronozovka's AMD 10.8.x kernel. Installed the retail image using the USB 2.0 port (installed didn't boot on the USB 3.0 port) with no bootflags, After the installation completed I replaced the mach_kernel again, then repaired the permission on the drive I installed the retail ML on. I then deleted the org.chameleon.Boot.plist that myHack created and just used bootflags: npci=0x2000, dart=0 and UseKernelCache=Yes. I'm still working on getting vga, and the hdmi port.
  5. Niresh 10.8.2 on AMD Phenom II x4 995

    Lol, "Sketchy ass distro" I've used the niresh distro to install mavericks and ml on my amd laptop with almost no problems at all. You don't have to find it on a torrent Niresh has a website where you can get the distro, so it's not that sketchy btw.
  6. Apps crash right after launch

    Ahhh thanks bro, I heard though that there is no fix for apu graphics atm is that true?
  7. Apps crash right after launch

    Not sure what you mean by "make a signature", but here are my specs. Product Number C7C76UA Microprocessor 2.7GHz up to 3.2GHz AMD A6-4400M Accelerated Processor Microprocessor Cache 1MB L2 Cache Memory 4GB DDR3 SDRAM (1 DIMM) Memory Slots 2 user accessible Video Graphics AMD Radeon HD 7520G Discrete-Class graphics and up to 2029MB total graphics memory Display 15.6-inch diagonal HD BrightView LED-backlit display (1366x768) Hard Drive 750GB 5400RPM hard drive with HP ProtectSmart Hard Drive Protection Multimedia Drive SuperMulti DVD Burner Network Card 10/100BASE-T Ethernet LAN (RJ-45 connector) Wireless Connectivity 802.11b/g/n WLAN Bluetooth Sound Altec Lansing dual speakers with Dolby Advanced Audio Keyboard Full-size island-style keyboard with numeric keypad Pointing Device Touchpad supporting multi-touch gestures with on/off button External Ports Multi-Format Digital Media Card Reader for Secure Digital cards & Multimedia cards 2 SuperSpeed USB 3.0 1 Universal Serial Bus (USB) 2.0 1 HDMI 1 VGA (15-pin) 1 RJ-45 (LAN) 1 Headphone 1 Microphone in
  8. Apps crash right after launch

    I'm new to hackintoshing, and fortunately I was able to install and boot niresh 10.9 on my AMD laptop with little resistance. Now i'm faced with a new problem. Some apps crash right after launch like photobooth, chess and most importantly the ios simulator app in xcode. I read that if QE/CI isn't able to run you wouldn't be able to move chess pieces or something, but I can't even open the app. So i'm unsure if it's related to my cause. Help would be very appreciated.
×