Jump to content



3 posts in this topic

Recommended Posts

I'm trying to install iAtkos ML2 on my ASUS A550CC or also called X550CC, here's the specs:


Intel® Core i5 3337U@1.8Ghz

Intel HM76 Express Chipset

4096MB RAM

Toshiba MQ01ABD075 750GB hdd

Intel HD 4000


Realtek ALC270


I've got the iAtkos ML2 installed succesfully, i've tried with some of the boot flags like -x -v cpus=1 and such, but it seems like my notebooks is freezing, I'm choosing the ML2 because the ML3U is not an option to me as i don't want to reinstall my windows 8 install with lots of data in it.


So i've got the picture, but i can't make sure what's the problem as I new to hackintoshing but it seems like my CPUs aren't detected correctly with problems in power management stuffs and some problems with my NVIDIA card because there's a glimpse of line that iAtkos can't find the type of my NVIDIA card,i've tried with my NVIDIA card enabled but no luck with that,and i've tried to disable it but also no luck with that too, so the screenshot is in the attachment


Link to comment
Share on other sites


  • Create New...