Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
allenfga

Não consigo instalar o Mountain Lion

40 posts in this topic

Recommended Posts

Olá, pessoal. Baixei uma imagem em RAW bootavel USB do site ThePirateBay, copiei pra um pendrive via ImageWriter mas, ao dar o boot e clicar em instalar, aparece essa imagem e imediatamente reinicia.

 

Fica sempre assim.

 

Aproveitei pra fazer um vídeo e estou postando o link.

No vídeo dá pra ver o que acontece.

 

http://www.youtube.com/watch?v=-EaFU750bSI

 

Alguém sabe o que posso estar fazendo errado?

 

Detalhes:

G31T-M7

3GB DDR2

Share this post


Link to post
Share on other sites

Olá

 

Creio que baixou o ML 10.8.5

 

Somente colocou poucos detalhes sobre tua maquina, existem outras coisas como: CPU, Gráfica.... que são importantes para poder te ajudar.

 

Pelo barramento DDR2 que tua memoria tem, não sei se a tua CPU é 64bit, saiba desde logo que ML só roda em 64bit

Share this post


Link to post
Share on other sites

Olá, pimentel. Exatamente, baixei o ML 10.8.5.

 

Desculpe a falta de detalhes.

 

Minha máquina é a seguinte:

 

Placa-mãe ECS G31T-M7

Memória DDR2 3GB

CPU Core2Duo E8400 3.0Ghz

Placa gráfica onboard (GMA3100)

 

Um detalhe para a placa gráfica é que, atualmente tenho uma GTX260 mas, ultimamente, vem apresentando uns problemas, daí retirei e, por enquanto, estou usando a onboard mesmo.

 

Um outro detalhe é que já instalei o Lion nesse PC e rodou tranquilo, com as kexts nos seus devidos lugares, tudo funcionando. Acontece que estou pretendendo instalar agora o Mountain Lion mas parece que não está dando certo.

Share this post


Link to post
Share on other sites

Olá

Tua CPU é 64bit

Tenta apertar 1 enquanto está bootando, ele vai mudar de bootloader e vai usar o Chameleon

Essa CPU não tem gráfica integrada e acho difícil que a gráfica on-board da mobo vá ter algum tipo de suporte, eu recomendaria continuar com GTX ou se quiser, compra uma outra gráfica dedicada, GT 610 como a minha trabalha bem e é barata.
 

Share this post


Link to post
Share on other sites

Obrigado por responderem, pessoal.

 

Quando chegar em casa, tentarei ver se o sistema inicia pressioando 1 no boot e também o busratio=20 -v.

 

Apropósito, é pra pressionar 1 na hora que aparecer o menu pra escolher o boot?

 

Essa onboard, nem no Lion funciona direito. Não tem compatibilidade. Tava tudo muito bom quando a GTX tava funcionando, tudo na resolução nativa. Mas deu uns probleminhas e vou ver se consigo uma outra off. Mas isso depois que instalar o ML.

 

No caso, o Snow Leopard é 32 bits e o Lion, Mountain Lion e Mavericks são 64 bits? É isso?

Share this post


Link to post
Share on other sites

Olá

 

Tem que apertar 1 antes de entrar na tela do menu de boot(aquela tela é do Clover), mas nós não queremos o Clover queremos no momento o Chameleon então apertando 1 vai mudar.

 

A onboard funcionava no Lion quando está ajustado para 32bit, mas uma off é melhor que uma on 1000 vezes.

 

SL e Lion são híbridos, tanto 32 quanto 64bit, mas ML e MV são 64bit nativo e não muda.

Share this post


Link to post
Share on other sites

Verifica no teu BIOS se tem a opção execute disable bit (NX bit, XD bit) e ativa.

 

Esse vídeo, GMA 3100 não tem qualquer suporte, nem em 32 bit. O que tem suporte é X3100 para laptop.

Share this post


Link to post
Share on other sites

Ok, vamos lá.

 

Primeiramente quero agradecer a todos pois acabei de instalar o ML. :thumbsup_anim:

Muito obrigado!!

 

Agora vamos ao "antes de".

 

Eu tinha conseguido exibir o menu do Chameleon mas, ao tentar instalar, ele começava a descer os códigos (ainda na tela verde) e, depois que preenchia a tela toda com os códigos, o PC reiniciava.

Na segunda vez, entrei novamente pelo Chameleon e tentei instalar com o comando busratio=20 -v.

Nada, mesma coisa.

Na terceira vez, tentei com o comando -x e nada também. Carregava um monte de código por vários segundos (até minutos, acho) e depois reinciava.

 

Já estava quase desistindo quando lembrei da dica do oldnapalm. Fui no SETUP e, sim, estava desativada a opção que, no meu caso, chama-se Intel XD Bit.

 

Ativei e fui direto pelo Clover só pra fazer o teste. Carregou uns códigos na tela e, em menos de 1 minuto, lá estava tela de instalação. \o/

 

Como nunca usei o Clover (o Lion instalei pelo Chameleon) então eu saí, entrei pelo Chameleon e voi lá! Instalei o ML!

 

Agora uma pergunta: As kexts que eu tenho da minha instalação do Lion, posso usar as mesmas kexts no ML? (no caso seria a de rede e de som)

 

Obrigado mais uma vez!!

Share this post


Link to post
Share on other sites

Olá

 

Tenta usar a kext de rede do Lion no ML

 

 

Para áduio, se usa AppleHDA vai ter que edita-la novamente para rodar no teu codec, a do Lion não vai funciona no ML

Se usa VoodooHDA saiba que já existe a versão 2.8.4 que é + mais trabalhada, download: http://www.projectosx.com/forum/index.php?showtopic=355

 

Agora também tem gerenciamento de energia e gráfica.

Share this post


Link to post
Share on other sites

Minha kext de áudio é justamente a VoodooHDA 2.8.4. Menos mal. Valeu, pimentel! ;)

 

Qual a diferença entre instalar o ML pelo Clover e instalar pelo Chameleon?

Share this post


Link to post
Share on other sites

Olá

Nenhuma, pois o que o bootloader vai fazer no momento é possibilitar o boot para acessar o instalador

Agora tem muita diferença entre usar Clover ou Chameleon quando o sistema já está instalado e pretende usar um dos dois como bootloader do sistema. Os métodos de configuração são totalmente diferentes.

Lembrando que Chameleon é + fácil de configurar, mas se quiser pode tentar Clover.

Share this post


Link to post
Share on other sites

Olá

Está falando sobre qual kext? Áudio ou rede?

Rede só testando

AppleHDA tem que sempre editar, mas VoodooHDA é direto, funciona perfeito no MV, uso MV e VoodooHDA e meu áudio é limpo sem nenhuma edição. Só editei para conseguir áudio 5.1 Surround que a voodooHDA não dá nativamente.

Share this post


Link to post
Share on other sites

Eu estava falando das duas kexts mesmo. Obrigado.

 

Deu um probleminha aqui. Se eu inicio sem o pendrive espetado, dá um erro de "boot0: error" e o sistema não inicia. O que pode estar havendo?

Share this post


Link to post
Share on other sites

Não consegui.

 

Quando deu erro de boot0:error, fiz o procedimento e, depois do procedimento ficava aparecendo:

 

boot0:Done

boot1:error

 

Pra não ter mais confusão, baixei o Mavericks e instalei pelo pendrive. Agora estou no mesmo canto: deu boot0:error, fiz o procedimento e agora tá dando isso denovo. ¬¬'

 

boot0:Done

boot1:error.

 

Não sei mais o que fazer. É interessante eu continuar essa discursão aqui ou no tópico do erro?

 

Abraço.

Share this post


Link to post
Share on other sites

olá

 

tenta ser mais explicito nos teus procedimentos .. atualiza tua assinatura, qualquer coisa como tenho no final da minha resposta..

 

so tens 1 hd ? tá em GUID ? tá em MBR, que sistemas operativos tem ?

 

que versão do chameleon estás a usar ? como instalaste ?

 

bom hack

Share this post


Link to post
Share on other sites

Então, Artur, bom dia.

 

Desculpe a falta de informações. Vamos lá.

 

Meu PC tem dois HDs, sendo ambos de 160GB. Um dos HDs instalei o Mavericks. Esses HDs trabalham independente, ou seja, se eu quero trabalhar no Windows 8, deixo conectado apenas o HD que contém o Windows 8 e o outro desligado. A mesma coisa se eu quiser usar o OSX.

 

A propósito, como saber se o HD está em GUID ou MBR? Instalei o OSX como Mac OS Espandido (registro cronológico)”.

 

Tentei pôr o link da imagem que baixei aqui mas, por ser do ThePirateBay, o sistema não permitiu. Mas é só entrar lá e digitar "OS X Mavericks 10.9 bootable USB for Intel PCs (13A603)" que encontra.

 

Eu não sei qual a versão do Chameleon, sou novato nesse ramo ainda. Só sei que baixei essa imagem em RAW, gravei em um pendrive de 8GB através do ImageWriter, via Windows.

 

Qualquer outra informação necessária, só falar. ;)

 

Assinatura atualizada.

 

Abraço!

Share this post


Link to post
Share on other sites

Olá

 

Continue a perguntar por aqui, fica com as coisas mais organizadas...

 

Pelo que eu sei, esse é o único guia que explica sobre isso, deve ter feito alguma coisa errada ou algo do tipo, mas já vi casos de pessoas que tiveram o mesmo erro e não conseguiram sair dele mesmo fazendo tudo certo...

 

Talvez artur tenha algo pra ti, eu no momento estou sem ideia -_-

Share this post


Link to post
Share on other sites

Ok, vamos por partes.

 

Na primeira parte do tutorial tem os seguintes dizeres:

 

 

[...]

De o boot Pelo pen Como Se Voce Fosse Novamente instalar

Va em Utilities - Terminal e Rode os Comandos seguintes

[...]

 

Agora eu pergunto: o terminal é pra ser aberto dentro do OSX iniciado normalmente ou na janela de instalação?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×