Jump to content

OS X 10.8.4 Adding Files to Bootable DVD makes it Unbootable


2 posts in this topic

Recommended Posts


Basically I downloaded a "Retail OS X DVD for Intel". Well it's retail in the sense that it was OS X 10.8 downloaded from the App Store, had a few files removed to make it fit onto a DVD and had this done to it:


And then been uploaded.


I tried it on my Dell Inspiron 15 3521 laptop, that has an Intel i3 processor. It booted and installed fine, but it had a black screen after boot. I reinstalled Windows 8 and am leaving that for now. I want to focus on my desktop.


My desktop has an AMD Athlon II X3 450 processor at 3.2 GHz. I've had this computer previously working near enough 100% on Niresh 10.8.2, as well as Snow Leopard and Leopard, so my computer is all compatible.


I found a kernel for AMD for 10.8.3/4. I've used this kernel before, so I know it works with my processor. The thing is, I want to add it to this disc and boot from it but nothing works! I've tried burning the ISO with various programs, taking the disc boot image and burning this onto a new disc with the iso, making an HFS+ system in Transmac and then burning this directly from Transmac as well as opening up in PowerISO and adding the boot image I extracted from the bootable DVD. Nothing works!


If I put in the working DVD, it gets to Chameleon and with -V, it loads all the kexts and just restarts (as expected for an Intel DVD on an AMD system). I can't even get any disc I make to load Chameleon!!


Please help me. There has to be something I'm doing wrong.



Link to comment
Share on other sites


  • Create New...