Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
OncheHuh

Install OS X ML on a HP dv6

7 posts in this topic

Recommended Posts

Hello everybody !

 

Yesterday, I tried to install OS X 10.8.2 with a niresh 10.8.2 distro on my dv6 6b41sf.
But when I reboot, the PC is stuck on a black screen, just after the system has been loaded.
I saw the grey background but when the first start utility has to appear, the screen turns off.
I tested most of possibilities with graphics drivers and boot flags, but that's always the same problem.

So I tested with iATKOS ML2

It goes fine until I reboot, the pc is stuck after showing randomly : Ethernet mac adress, DSMOS arrived, Waiting for DSMOS or NTFS Version is 3.1.

I've tried many possibilities with boot flags, I don't understand.

Thanks a lot.

Share this post


Link to post
Share on other sites

On my old DV6 this occurred the first time I installed OS X with iAtkos because I was choosing the incorrect drivers are customization. Try reinstalling without choosing any drivers and see if that fixes the problem. If it does, you can either try searching for the kexts online or reinstalling but researching the drivers to make sure you're picking the correct ones.

Share this post


Link to post
Share on other sites

Hi all, excuse me to be late, I was very very busy.

I installed OS X 10.8.5 Niresh it works fine, just apply some fixes then you go ! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×