Jump to content

Problem installing Mountain Lion on desktop (can't boot from USB)

3 posts in this topic

Recommended Posts

I've been trying to install Mac OS 10.8 on my desktop for the past couple of days but have been running into a ton of trouble. This PC isn't a Hackintosh, just a custom built PC that has parts that happen to be supported. Most of the problems occur when I try to boot from my USB drive containing the ML installation. My desktop doesn't detect a bootable installer on the drive unless it is for UEFI. This has only worked for iAtkos ML3U, but I ran into trouble with that, but that's another story. For all other things I've tried, such as iAtkos ML2 and Niresh, my desktop simply doesn't detect the boot media (resulting in the black screen and a blinking underscore). My parts are as follows:


Gigabyte Z87X-UD4H (F7 BIOS)


GTX 770


2 TB HDD/ 120 GB SSD


I've tried to set my BIOS settings to everything that I've seen online and nothing has worked. I can provide more information if needed. Does anyone know what could be wrong?

Link to comment
Share on other sites


  • Create New...