Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
mBaRrE

10.6 installation aborts with artifacts

8 posts in this topic

Recommended Posts

Hello partypeople!

I tried to install 10.6 retail on my PC. My PC got the following hardware:

 

Intel Core2Duo E8400
ASUS P5Q motherboard

4GB DDR2 @ 1066 MHz

Club 3D ATi HD4870 / 512 MB

PLEXTOR 64 GB SSD

1,5 TB WesternDigital HDD

Realtek 1839 familiy PCI-E ethernet-card

LG BluRay drive

 

I use the latest ##### version to boot up the 10.6 MacOS retail disk (I just noticed that software from tonysmac isn't supported here, so I'm not sure if I can get help here anyway? :D ). I start the installtion with the following commands "-v -graphicsenabler=no -pcirootuid=0". When the installation starts I can see all the nice stuff is going on. It takes a while and I can see that the setup loads my hardware, finds all my HDD-drives, etc... At some point the installation-log scrolls super-fast and I can't really see whats going on there. I think the last message it shows is something with NTSF, but I'm really not sure, as it vanish very fast. And then the installation suddenly stops with some artifacts as you can see on my screenshot.

 

Do you guys know what can cause this issue? Or do you need more informations? If so, is it possible to get a log-file with the error-messages somewhere or is it deleted once I reset my PC? I can remember, that I got 10.6 SL running on the same PC a while ago. So I'm pretty sure it will work, but I just can't recall how I did it :) .

Thank you for your time :) .

post-1232480-0-48316700-1382392842_thumb.jpg

Share this post


Link to post
Share on other sites

go get the latest pandora if u want to use a supported app.

have you tried booting with with -s to safe boot?

btw there are lots of topics and guides about your mobo search and follow one

and you should check if someone else worked out to enable acceleration with your graphics card

Share this post


Link to post
Share on other sites

Thanks for your help guys :D . I will try it with -x and -s like you mentioned and will get a new boot-cd. I don't really need 10.6 and would like to start wirh a newer version but I was under the impression that I need 10.6 to upgrade it until the newest version or at least need OS X to create a boot-medium from the MacAppStore purchase. Or art there still retail DVDs available (would be great since USB-booting doesn't works very well with my mainboard)?.

 

And thanks for the link to the P5Q-tutorial. That is the one I was using back in the days when I first tried to install 10.6 on my PC and it worked for me :D . I will let you know if I was able to install 10.6! Thanks again :) .

Share this post


Link to post
Share on other sites

(Creating a new answer instead of edit my old post to make sure it will be noticed :-P )

 

Thanks to you guys I was able to install and run 10.6 with the ModCD without any issues :D . Then I wanted to download 10.9 but I wasnt able to log in into the App-store. So I followed a random Youtube-video to fix it, but it destroyed the installation :-P . So have to reinstall OS X and see if I can fix that App-store problem!

Thanks again for your help :) .

Share this post


Link to post
Share on other sites

Great man, thank you so much! Got it working, had to add the EthernetBuiltIn-string to the boot.plist :) . So let's see if I'm able to update it to Mavericks! Thank you so much for your help!

 

Edit: Mavericks download aborts after a few minutes. App store is telling me that I should check my internet-connection. Is it because anybody is loading Mavericks atm or is it an issue with my connect?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×