Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
SS01

Mac App Store "Unknown error has occured"

3 posts in this topic

Recommended Posts

10.6.8, AMD (nawcom kernel), RTL8111E. Mac App Store is giving me "Unknown error" when logging in after hitting "buy app".

 

Steps taken:

 

1. Install official RTL8111E Mac drivers from Realtek and set up Ethernet: Nothing.

 

2. EthernetBuiltIn=Yes: Nothing.

 

3. Install Lnx2Mac RTL81xx kext/driver and set up Ethernet again: Nothing.

 

4. Create valid SMBios.plist: Nothing.

 

5. Smash head on keyboard: hjngvb.

 

6. Ask the geniuses at InsanelyMac.

 

Has anyone experienced my problem to this extent? If so, how did you fix it? iTunes works fine. D:

Share this post


Link to post
Share on other sites

On a similar note, I tried to include the basics that should be tried first and even some of the more rare "tough cases" fixes here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×