Jump to content

How to make Clover works?


3 posts in this topic

Recommended Posts

Hi, all:

   I am trying my best to use the latest version of Clover, but after try many times, I failed finally.

during the whole stage, I found my clover is too wired....


Let me say one by one:

My Laptop spec:
1. Dell Latitude E6320
CPU: Core i5 2520m (Sandy Bridge,2.5G, Turbo 3.2G)
Mamo: intel QM67
Memory: 2G*2
HDD: Samsung SSD 830(128G)
netcard:Intel 82579LM(Vid 8086,Pid 1502)
Wireless Card:Atheros AR5B91
Bluetooth:Dell Dw375(BCM92070MD)
Sound:IDT92HD90BXX(VID 111D, PID76E7)
Touchpad:Alps Electric

I put following drivers into EFI\Clover\Driver64UEFI

Darwin Dump Report:






1. I current use clover V1958

It works, but the config.plist is wired. I used a <String></String> in plist file, so it is not a standard plist file, but the clover could boot into OSX, If I change the <String> to <string>, let the plist file to be standard version, the clover couldn't boot into OSX.

below is the config.plist which I used, and can boot into OSX in Clover V1958.



The fist question: why the clover couldn't load into OSX after I changed the config.plist to standard version?


2. After boot into OSX, I use the Clover Genconfig to get the config.plist which should be work for my laptop,

   a). dumped Config.plist by using Getcloverconfig for V1672+. Failed both in clover V1958 & V2236.



  B). Dumped Config.plist by using Clover-Genconfig for V1980+, Both failed in Clover V1958 & V2236.



The second question: Why the different config.plist which dumped by different Genconfig script didn't work?


3. I tried to write a config.plist for Clover V2236, I used the Clover Configurator, and try to use this config to boot into OSX, but still failed....

config-2236 2.plist.zip


The third question: Do I need to add some other parameters?


4. I couldn't get the Verbose mode work, even I add "-v" in Boot-Argus in config.plist, the screen only shows as below picture. after that, the login screen of Mac OSX shows up....


The fifth questions: How can make the Verbose mode work....?


5. I couldn't change the themes no matter I modified the config.plist, or use the Clover preference panel. after I changed the themes name, the clover only use applestyle theme..... I deleted the applestyle theme, and only keep one theme like black_green, after reboot, the clover became the blue ugly one....(without any theme shows)


the sixth question: How can I make the theme work?


Sorry, I have too may questions, I have already tried no less than 100 times, but it still couldn't work....


any feedback is appreciated. thanks in advance.

Link to comment
Share on other sites



after the rev 2000 the config is changed


take a good read here




u 1958 config.plist have problems is not a valid .plist


my advice yo u is to read about clover.. is so many info.. and clover is a advanced boot loader


good hack

Link to comment
Share on other sites

Dear artur-pt:

    Thank you for your kind help. :-)


    You are right, after rev 2000, the config.plist changed a lot, and I have already read the wiki many times, and i followed it and use clover configurator to make the new config.plist for rev 2236, but it still not works.


    the rev 1958 config.plist is not a valid .plist file, that's right, because at the line 103, the <String>, I used a wrong word (upper S), it is not recognized by .plist file....But, only in this way, I used an invalid config.plist file, I could boot into OSX, if I changed the S, to make this config.plist file valid, I couldn't be able to boot into OSX, that's so abnormal, so I ask for help.

Link to comment
Share on other sites


  • Create New...