Jump to content
InsanelyMac Forum
Sign in to follow this  
VeganHipster

XPS 410 - Installer only with -x, HDD not in Disk Utilties

Recommended Posts

I have gotten into the installer but I can not format my hard drive through disk utitlties. I saw that you had to enable AHCI in bios, and found out that option isn't in the Bios for my system. I then followed http://www.sevenforums.com/tutorials/61869-ahci-enable-windows-7-vista.html to enable AHCI, and everything seemed to work but my hard drive still doesn't show up. Before that I also tried reinstalling Windows 7 and downgrading/upgrading my bios.

 

I found that IOTAfamily.kext file which supposedly fixed the problem of it not getting picked up by Disk Utilities. I installed using Kext Wizard, but to be honest I am not sure if I did that right. I chose the System/Library/Extensions option when installing the kext. 

 

My original problem was that I would get the Apple Logo and then a white screen and beach ball forever. I have now been booting into the installer with the -x chameleon command. Could that be causing the problem? 

 

This is causing a lot of headache and I really would like some help. Thank you! 

 

Here are my specs, just in case:

Intel Core 2 Duo running at 1.8ghz

9600gt

2gb ram

Share this post


Link to post
Share on other sites
Advertisement

I am now able to get into the installer after following this post.

http://www.insanelymac.com/forum/topic/28138-dell-xps-410-resource-extravaganza/page-67?do=findComment&comment=1803835

 

However, my Hard Drive still isn't showing up in Disk Utilities. I will try setting it to Auto-Detect like the guy mentioned in the post above and see what happens. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×