Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.

Recommended Posts

Hello to All

 

Below is the list of h/w on which I'm trying to install Mountain Lion

 

Mobo - Gigabyte Z87M-D3H

Proc - Intel i5 4430 (3 ghz)

Ram - Corsair Vengeance 4gb (1600)

Onboard graphics

160gb SATA HDD

Asus DVD drive

 

I've made a USB installer (500gb Seagate expansion drive) using myhack beta 3.2 on a 10.6.6 Snow leopard mac pro.

 

 

When I try installing, the process halts at "White screen with apple logo"

 

I tried using the -v flag but am getting black screen.

I have tried using GraphicsEnabler=No but still the same problem

 

Can anyone please help me to resolve this problem.

 

Share this post


Link to post
Share on other sites
Advertisement

Downloaded 10.8.5 .raw & copied to USB & tried installing but go stuck 

 

 Tried using 10.8.5 (clover bootloader) usb but got stuck 

 

"Sound assertion in AppleHDADriver at line 1102"

 

PLS HELP

Share this post


Link to post
Share on other sites

Installed Mavericks using Hackintosh install guide - v4.1.

 

Can't get to boot my machine normally.

Have to use -v -x flags to boot.

 

PLEASE PLEASE PLEASE GUIDE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×