Jump to content

rashaditor

Members
  • Content count

    22
  • Joined

  • Last visited

About rashaditor

  • Rank
    InsanelyMac Protégé
  1. Z87M-D3H reboot on wake

    Hi Guys. I'm a Newbie. Can you please help with installation. MB - Z87M-D3H Ram - 8GB CORSAIR PROC - INTEL COREi5 -4430 Quad Core P/s - 600w Graphics - Onboard Would much appreciate your valuable help.
  2. Try using following flags at boot.Worked for my build (note : No QE., Just default display with 64mb ) -v IGPEnabler=YES PCIRootUID=1 ncpi=0x3000
  3. Thank you. Will give it a shot & post the results :-)
  4. Can I just copy paste in org.chameleon.Boot.plist.
  5. Help with Mavericks on Z87M-D3H

    Please bear with my naivety but how do you edit the DSDT p.s - I have installed Maverick GM with the help of Hackintosh install Guide - v4.1 - With Sreenshots.pdf so will using Enoch-rev.2266.pkg bootloader work ???
  6. Help with Mavericks on Z87M-D3H

    Thanks but frankly I'm a noob so it's difficult to understand a few things. Will get back
  7. Hello to All Below is the list of h/w on which I'm trying to install Mavericks Mobo - Gigabyte Z87M-D3H Proc - Intel i5 4430 (3 ghz) Ram - Corsair Vengeance 4gb (1600) Onboard graphics (Intel4600) 160gb SATA HDD Asus DVD drive I've made a USB installer (500gb Seagate expansion drive) using Hackintosh install Guide - v4.1 - With Sreenshots.pdf on a 10.6.6 Snow leopard mac pro. I have installed but am running into a wall everytime I try to boot normally. I can only boot in safe mode with -v -x flags, otherwise it halts. PLEASE HELP
  8. ! HELP !

    Installed Mavericks using Hackintosh install guide - v4.1. Can't get to boot my machine normally. Have to use -v -x flags to boot. PLEASE PLEASE PLEASE GUIDE
  9. ! HELP !

    Downloaded 10.8.5 .raw & copied to USB & tried installing but go stuck Tried using 10.8.5 (clover bootloader) usb but got stuck "Sound assertion in AppleHDADriver at line 1102" PLS HELP
  10. ! HELP !

    THANKS theconnactic. Hope that's the only problem. Will try & report.
  11. ! HELP !

    Hello to All Below is the list of h/w on which I'm trying to install Mountain Lion Mobo - Gigabyte Z87M-D3H Proc - Intel i5 4430 (3 ghz) Ram - Corsair Vengeance 4gb (1600) Onboard graphics 160gb SATA HDD Asus DVD drive I've made a USB installer (500gb Seagate expansion drive) using myhack beta 3.2 on a 10.6.6 Snow leopard mac pro. When I try installing, the process halts at "White screen with apple logo" I tried using the -v flag but am getting black screen. I have tried using GraphicsEnabler=No but still the same problem Can anyone please help me to resolve this problem.
  12. HELP PLEASE

    MaLdOn Thanks I'll surely give it a try. Will let u know the results.
  13. HELP PLEASE

    Thanks for the reply.Krishna21 & MaLd0n I have tried cpus=1 but no luck !!! I have tonymac86 ibeast & Kakewalk 2.2 Have tried both USB as well as CD installation but no progress. Infact I have Kalyway, iDeneb ,Snowleo & a couple other distros but they all give me the same problem. I can just see the silver apple logo very briefly & then the system restarts. I have no clue what to do. PLEASE HELP
  14. HELP PLEASE

    No Luck! Tried it but same restart cycle continues
  15. HELP PLEASE

    After much hunting I got hold of a G41M mobo but couldn't get it to install. I'm trying the USB stick method. Motherboard: G41M-ES2L (Rev 1.3) Processor: Pentium D 820 2.8 Ghz Graphics card: Zotac 8400GS (512mb) PCI-E Ram : 2gb Hynix 800 HDD : 80gb SEAGATE IDE Issue 1 (short description): Perpetual Restart Issue 2: I've the s/l installation prepared according to the Kakewalk guide. As for the BIOS settings my mobo doesn't have "AHCI" setting It can't be set SATA RAID/AHCI Mode" to "AHCI" I've tried booting in verbose mode, The last line is as follows "Starting Darwin x86" Then it restarts. PLZ HELP
×