Jump to content

SSD Sleep and shutdown problem


3 posts in this topic

Recommended Posts



I am experiencing an unusual problem, using a new SSD, when i start my system in verbose mode everything works perfectly. As soon as i boot normally, sleep and shutdown will not work fully.


I have tried slowing it down with

<key>Kernel Flags</key>

<string>-v darkwake=0 debug=8 ahcidisk=1</string>
but unless i use the -v at the chameleon boot screen the problem persist.
Any suggestions anyone?
Link to comment
Share on other sites

Rig - Gigabyte Z77-HD3, I5-3570k, Nvidia GTX-650, 8GB Ram,Liteon mSata SSD, WDC WD20EARX hdd,

DSDT for working HDMI sound,


Normal Boot Plist





Duplicate HDD and SSD installation, everything works on HDD and if I even just use one keystroke in the boot select mode and then continue the boot on SSD everything works, but as soon as the system boots on its own sleep will not work.


I have tried all the boot flags -f, removed the DSDT and IGPEnabler, and taken out kernel cache but problem stays.


Very weird. Any help will be appreciated.

Link to comment
Share on other sites


  • Create New...