Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
divotion

EVGA SR2 Problem with Highpoint Rocketraid 2680 Controller

3 posts in this topic

Recommended Posts

Hello

 

I write here while i cant find any Solution for my problem in the Net. I have changed My Board from a gigabyte z68x ud5 b3 to the evga classfield sr2.

 

I have two Rocketraid 2680 Controller without Problem in my Gigabyte board. OSX Recognizing my Controller in 10.7-10.9... 10.8 and 10.9 havnt go with original kext. I have copied it from 10.7 without Problems in 10.8 and 10.9.

 

Now after change to my sr2 the Controlles works under windows without Problems. When i take the Kext same as Gigabyte Procedure Mac osx initialize them but they hangs. The system would be extremely not usable and the Volumes ist mounting. in Diskutility i see the Volumes.

 

I have tried to put in slot 4-7 the cards or in combination and only one. No luck. Have changed the Rocketraid 2680 pci e speed from 4 to 1x... No luck. Have tried in 10.8 and 10.9.

 

Cant found a Solution to have my Volumes.

 

I think the Problem is the Southbridge and drivers in Osx for my sr2 (5520Chipset). With the Gigabyte Board havt this Problem...

 

It gives a better chipset for the sr2 compatibility for hackintosh?

 

What i have tried is to make my own dsdt.aml... i have make it in Windows with dsdt editor and downloaded the txt definition for my sr2 from oralira.com... No Luck too...

 

And flashed the controllercards 2680 with and without init13 and realocate ebda... no Luck too...

 

I hope one of you have a Solution. Dont wont change the board or controllercards.

 

Thanks!!!

 

Divotion

Share this post


Link to post
Share on other sites

Hello

 

I write here while i cant find any Solution for my problem in the Net. I have changed My Board from a gigabyte z68x ud5 b3 to the evga classfield sr2.

 

I have two Rocketraid 2680 Controller without Problem in my Gigabyte board. OSX Recognizing my Controller in 10.7-10.9... 10.8 and 10.9 havnt go with original kext. I have copied it from 10.7 without Problems in 10.8 and 10.9.

 

Now after change to my sr2 the Controlles works under windows without Problems. When i take the Kext same as Gigabyte Procedure Mac osx initialize them but they hangs. The system would be extremely not usable and the Volumes ist mounting. in Diskutility i see the Volumes.

 

I have tried to put in slot 4-7 the cards or in combination and only one. No luck. Have changed the Rocketraid 2680 pci e speed from 4 to 1x... No luck. Have tried in 10.8 and 10.9.

 

Cant found a Solution to have my Volumes.

 

I think the Problem is the Southbridge and drivers in Osx for my sr2 (5520Chipset). With the Gigabyte Board havt this Problem...

 

It gives a better chipset for the sr2 compatibility for hackintosh?

 

What i have tried is to make my own dsdt.aml... i have make it in Windows with dsdt editor and downloaded the txt definition for my sr2 from oralira.com... No Luck too...

 

And flashed the controllercards 2680 with and without init13 and realocate ebda... no Luck too...

 

I hope one of you have a Solution. Dont wont change the board or controllercards.

 

Thanks!!!

 

Divotion

Not sure if I can help you personally but I have found the SR-2 to be problematic with RAID cards amongst other things. My ATTO R348 was unusable as well. I switched to a Areca 1213-4i which seems to work ok.

 

I would try one card at a time and disable all other PCIe slots. I had terrible problems with bad firewire cards, which seemed to work ok but would cause problems with the RAID card. So weird because it made me think the new Areca RAID card was the problem but it wasn't. Removed the firewire card and everything was ok.

 

RampageDev on here might be your best option for trying to create a better DSDT.

 

Good luck!

Share this post


Link to post
Share on other sites

Hi DJenkins

 

Thank you for Replay! I woult try to ask RampageDev... I hope with her DSDT it is going. About your Opignion for Raid Cards... both 2680 working perfectly in Windows with the SR-2 Board. It isnt compatibility Problem i think. Because when it is the Problem are in Windows too... Or are the described Problem for Raid Controller Cards with the SR 2 only in Hackintosh?

 

Thank you

 

Divotion

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×