Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0

Ajuda, Wifi Montain Lion não funciona após atualizaçao 10.8.4


Ola a todos,


Venho pedir uma ajuda, novamente, para solucionar um problema que não consegui descobrir a solução.

Atualmente atualizei meu ML para a versão 10.8.4 e após esta atualização minha placa de rede wifi não conecta mais em nenhuma rede que tenha a segurançã do tipo WPA, WPA2 Ela só conecta em redes com segurança aberta ou WEP.


O erro que aparece é " conexação falhou" ou "O tempo de conexão se esgotou".


Já encontrei na net assuntos parecidos citando falha no wifi referente a atualização 10.8.4, mas nenhuma solução.


configuração da minha placa de rede:


Broadcom BCM 4312 802.11 b,g LP-PHY (DEVICE ID 4315, VENDOR ID 14e4), extraido do System Info.

Share this post

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Artur valeu pela ajuda, mas não entendi essa parte do enabler 1.

Instalo essa kext e depois adiciono alguma coisa no chameleon boot  ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies