Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Khalediouz

Mountain Lion ML3u 5.1 surround?

3 posts in this topic

Recommended Posts

So I got everything working perfectly in Mountain lion on my system( i7 3770k, gtx 670 4gb, z77x ud3h), the only problem is it only shows one line out at a time when I'm trying to configure 5.1 audio. Which ever is the last plugged in, it's the last one to show up. So If I plug in the orange cable, under audio output I get line out (Orange), same with green and black. Any ideas??

Share this post


Link to post
Share on other sites

Okay so I figured out how to get 5.1 audio working, but now I no longer have hdmi, anyone know how to fix this,  also my mobo has analong 7.1, but only three ports are enabled out of the 4, the problem is instead of having the main/sub as one of the 3, I have the side jack enabled, which isn't a problem, but I have to switch the cable every time I boot into another OS, any Ideas??? help appreciated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×