Jump to content

ML crashes during video playback with screen artefacts


6 posts in this topic

Recommended Posts

I've  been plagued by a weird crashes since Snow Leopard I'd hope to rid of when upgraded to Mountain Lion but the problem persists.


The screen will turn to a random colour with vertical stripes of another, as the image illustrates, and happens during YouTube video playback. The crash occurs a few minutes into the video, sometimes longer, or doesn't crash until I'm into fifth movie or so. When it happens I had to hold the power button to reboot.


It also crashes when I run Ultimo Online under XP inside a VirtualBox.


Other than that the system is stable, I could run Office Apps, Adobe CS5 products, Logic without a glitch.


My specs:

Asus P6T Deluxe V2

Intel 2.67 Core i7

ATI HD 5770


1 TB HD + 1 TB Time Machine


ML 10.8.4

DSDT.aml  specifically for my board

Flash player is the most recent version

Onboard audio and firewire is disabled as I'm running approved Firewire card with Apogee Duet soundcard




<key>Default Partition</key>














<key>Kernel Flags</key>

<string>-v darkwake=0</string>

<key>Legacy Logo</key>


<key>Quiet Boot</key>








I've tried different settings in BIOS, that didn't help. Looked into editing the DSDT but  that's the last resort.


Please could someone gives a clue or hint how to resolve?


Many thanks.


Link to comment
Share on other sites



have u try with GraphicsEnabler=No ?


some ati cards only work good with GE=No


good hack

I did during and to get through the installation but never thought about the GE=No once the system up and running. Will report back, thanks for the heads up.


Thanks :)

Link to comment
Share on other sites

Try booting with -v and see where the error is. Can you boot to the screen with -x?

No errors that I can see. It's not that I can't boot, it's trying to prevent it from crashing when watching Youtube. I believe it's related to graphics acceleration.


Added AtiConfig flag to org.chameleon.Boot.plist seems better, but crashed after a day.





Going to try:







Link to comment
Share on other sites


  • Create New...