Jump to content

Installer hanging on Apple logo using myHack


2 posts in this topic

Recommended Posts

I've bought a new systems specifically for OSX after reading a thread on here that it was done successfully using the hardware i was buying.



MSI H87M-G43

Sapphire Radeon HD 7750

Haswell i5-4440



So i went onto my mac got ML from app store, downloaded it.

then downloaded MyHack and ran it,

hooked up my external disk and allowed MyHack to do its thing, all completed successfully.


On new system configured SATA for AHCI and disabled onboard graphics


Boot from external drive (legacy, not UEFI)


It gets passed Chameleon boot loader screen, then gets to white screen with grey apple logo then hangs here.


I\m not sure what to do now, i ran myFix from myHack on the external drive but that didnt fix it either.


Any suggestions at this point? :) thanks


[edit] if i run it with -v it just scrolls through lots of text then goes to a black screen

Link to comment
Share on other sites


  • Create New...