Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Soccer_head

My 10.7.3 Niresh stuck at UBSF? please help

10 posts in this topic

Recommended Posts

Hey so i have heard other people with my parts has got it to run so i'm wondering why i get stuck at this message? 

I have Niresh12495 Lion 10.7.3 V2 i follow the guide restore onto usb put bootloader on usb then use this to boot

"Kernel Cache"=\amd arch=i386 -v so i have no idea what i am doing wrong i tried turning usb 3.0 off remove graphics card

remove all usb but installer and keyboard and tried like all the bootflags so thanks if anyone can help.

HD5770 

AMD x4 965

M4A88T

 

post-1207102-0-84827700-1378097176_thumb.jpg

Share this post


Link to post
Share on other sites

The best place for asking support for a Niresh distro is Niresh's own page. That said, this distro is deprecated as far as AMD is concerned. I already posted a solution for you elsewhere, why not giving it a try?

 

All the best!

Share this post


Link to post
Share on other sites

yeah i tried with it no luck getting it to boot it just went to system uptime in nanosecconds do you have a kernel i could try with it?

cause i think i might have a wrong kernel or something thanks

Share this post


Link to post
Share on other sites

Tried no luck on my vmware hackintosh i can see inside Niresh 10.7.3 there is a BaseSystem.Dmg Maybe i am suppose to put that on usb instead on niresh 12495?

cause baseSystem has install packages and all that

Share this post


Link to post
Share on other sites

See you my PM.

 

i have al TELL that know i this USBFS have to my problem and i have bootflag

 

-v npci=ox2000 PCIRootUID=1 try this another -v -f -x npci=0x2000 PCIRootUID=1.

 

no working than go www.kexts.com search AMD Boot CD 10.7 ISO and burn on you CD than can you BOOT working AMD Boot CD 10.7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×