Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
TheShinnbin

Boot Issue (suspected graphics problem)

3 posts in this topic

Recommended Posts

Hi all,

I am attempting to install Mac OSX Mountain Lion on my Dell XPS L701X using the guide here:http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners/ and a retail image of Mountain Lion from the Mac App Store mounted on a USB drive.

 

However, I am unable to boot the OS X installer. Using the -v boot flag, the boot hangs at this screen:

 

post-775659-0-99720600-1377852943_thumb.jpg

 

If I boot into safe mode with the -x boot flag, I am able to reach this screen:

 

post-775659-0-89407800-1377852991_thumb.jpg

 

I have tried various other boot flags, such as GraphicsEnabler=Yes/No and PCIRootUID=0/1, with no success.

From my attempts to search the issue, it seems to be an issue with my graphics.

 

My system specs:

CPU: Intel Core i5 460M 2.53GHz

Motherboard: Dell XPS L701X

GPU: Intel HD Graphics/ nVidia GeForce GT 435M (with nVidia Optimus)

Have updated BIOS to latest version from Dell (A10) and looked for any graphics-related options but have been unable to find any.

 

Any help would be greatly appreciated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×