Jump to content

Need a help with GIGABYTE GA-8IPE1000-G


Kairzhan
 Share

2 posts in this topic

Recommended Posts

Hello everybody. I have a quiet old computer (detailed configuration listed in attached images), and I really want to install Hackintosh on it. Firstly, I've tried to boot with Kalyway 10.5.2 but PC restarts every time! I have a boot from CD, then see a startup text (Press any key to boot, or f8 for options), then press enter. There are two or three lines of text (Loading Darwin x86, loading mach_kernel) and BOOM: my PC goes to restart! I've tried this disk on another computer, and it was nice and clear: without any errors.

 

Then I've removed my SATA HDD and installed a Kalyway from another PC. Kalyway was sucessfully installed, and I can log in to a MacOS leopard, but when I place the HDD to my old computer: again, it restarts after every time I try boot the OS: there are same 2-3 boot text lines about loading Darwin and... restart.

 

Could you help me with it, guys? I really appreciate any kind of help. Is it possible to install any of stable versions of Mac instead of Kalyway (like JaS or iDeneb)? Really want Mac to run through my PC!  :)  Or how to escape from regular rebooting?

 

P.S. sorry, if I have any mistakes, English is not my native language.  :)

post-1202258-0-66627400-1376482745_thumb.jpeg

post-1202258-0-35524200-1376482753_thumb.jpeg

post-1202258-0-16147200-1376482767_thumb.jpeg

post-1202258-0-28751300-1376482777_thumb.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...