Jump to content

Installation Help


nestoridas
 Share

5 posts in this topic

Recommended Posts

Hello, the last 5 weeks i tried to install osx on my notebook without success
my laptop specs are these:

Asus K52Dr
Processor: AMD® Athlon™ II Dual-Core P320 Processor
Chipset: AMD RX881M + SB820M
Memory: 8 GB DDR3 1066 MHz SDRAM (4 gb each)
Graphics: ATI Mobility™ Radeon® HD5470 with 1GB DDR3 VRAM
Storage: SATA 500GB 5400rpm/7200rpm

i've tried with Niresh's OS X 10.8.2, Hazard's Snow Leopard (both intel only and intel+amd), Kalyway 10.5 for amd and Snow Leopard Retail using modbin's boot cd.
- succesfully reached the installer with niresh and hazard'SL intel only but unable to finish the installation cuz installer says hard drive was unable to set to boot... (bless tool was unable to set hard drive as boot something, something)
always having the same error, no matter what boot flags i choose to get to the installer (usually typing " "Kernel Cache"=\amd busratio=10 cpus=2 and adding other bootflags according the osx distribution)
To discard possibilities, i have a friend lending me his sata HD and internal cd/dvd burner, leading to the same error always, also tried installing on his notebook with my HD, but install went without problems there...
i really want to have osx installed on my computer, tho i dont know what else to do, "buying a new computer" is not an option.
When trying to install with Kalyway and Hazard's SL intel+amd i always get this error:
Using SMBIOS table found at 0x000f0440
Using ACPI RSDP revision 3 found at 0x000f0410

so we stick to niresh and hazard's intel only.
We thought it might be a bios problem, tho, the only option i can change in the bios is the IDE or SATA -> AHCI option, wich i enable SATA -> AHCI.
also, things to note: when installing on my computer, between 5~10 mintues to get to the installation, when copying the files or whatever (installing) about 30 mintues with hazard's and 60 with niresh's
while on my friend's laptop installation goes smooth, about a minute to get to the installer and half of the time using the same installers... i was wondering why is that time difference? maybe i can workaround the problem knowing that.
Anyways, thanks in advance for the help, and sorry about my bad english.
 

Link to comment
Share on other sites

i tried anv's 10.8 amd kernel... i think i did it wrong... how do i apply anv's kernel or any other? i just add it to a bootloader? how it is the procedure to do that in windows? anyways i managed to succesfully end hazard's intel only installation, althou now i get stuck at apple's logo... any attempt to go further it's useless... any advice?

Link to comment
Share on other sites

If you're stuck at the Apple logo, that means either your graphics are not being recognized or you're stuck at waiting the root device (in this case a "forbidden" sign would appear above the Apple logo). Boot with -v and post a screenshot here.

 

The fact is you should try Lion on your laptop, since it's the most AMD-friendly of all OSX iterations. If you insist on Mountain Lion, be aware your graphics will never work properly because of a bug in the patchset of all AMD kernels. With Lion, the chances of a smooth user experience improve a lot.

 

All the best!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...