Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Help while booting OSX using iAktos S3 V2? :(

4 posts in this topic

Recommended Posts

Ive been tried to do this for like 4 days now and iAktos seems to be the only one that installs. Well now when itty to boot without using flags, it flashes the apple logo then reboots. When i try to use flags, it either boots for a bit longer but restarts. Ive tried -x, -f, -v, bus ratio, i386, 86_64, almost all of them... Everytime i try to use cpus=1 busratio=20 arch=i386 -x -v, for example i get this (look at pic.) 

Anyway on how to fix this? Ive tried modcd w/ retail, and niresh. 

My specs:
M5a99x evo
12gb ram

Please any help would be appreciated. 

My boot loader is Chameleon V2-RC5 r726 if that helps anyone.


Share this post

Link to post
Share on other sites

1) You need to use a patched kernel for your CPU. AMD is NOT supported by OS X without patching.

2) I recommend using a newer version of Chameleon, look in the Downloads section of this site.

3) Your CPU is a Piledriver/Bulldozer arch, which means its compatibility is limited.


Learn how to install a patched kernel and find one by searching around.


I don't have an AMD CPU so I can't tell you exactly which kernel you need.

But I would try this one first: http://www.osx86.net/downloads.php?do=file&id=1675

Download it, rename the zipped "mach_kernel" to "mach_amd" and put it in the root of your SL partition and boot chameleon with these flags:


"mach_amd -v"


Still no dice then try, "mach_amd -force64 arch=i386 -v"

Share this post

Link to post
Share on other sites

Thank you very much for replying... I will try putting that kernel in, but a quick question, how can i put that into my sl partition if i cant see that partition in windows? I have 1 ssd with windows and another for games and the sl. The games partition shows up but not sl

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.