Jump to content

can only boot -x flag with mountain lion

9 posts in this topic

Recommended Posts

i had the same idea 

but i tried with two different graphic card 

it's the same thing 

the two graphic card are working very well on 2 other mother board ( DP35DP , DP43BF )

mountain lon 10.8.4 and mavericks dp4

with -v i get four or five line and black screen ( no time to read or take a photo )

with -v -f  i get more line , but the screen is going black at the end 

thank you very much for you interest in my problem

Link to comment
Share on other sites

ok artur-pt


M.B. = GA-P55-UD3L 





to Aju Deeju , Chameleon =V2.2svn r2255

partition  HDD : GUID , mac os x journalised 


i attach a screen shot with org.chameleon.boot.plist 





thank you in your interest 

have fun 


Link to comment
Share on other sites

this morning i make another install with itakos ml2 , is the same result 

yes i had tried all : vga , hdmi , dvi 

but i can say something that i had seen this morning 

when i start with -x , the red led who show the activity of HDD is blinking and mountain lion boot

when i start whithout flag , led stop to blink when apple logo arrive and that's all 

the screen is grey with APPLE logo and no spinning wheel


one time more i say to you " thank you for your interest "

have fune 

have a nice day in Portugal 

from France 

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...