Jump to content

Video signal gets lost after Boot


2 posts in this topic

Recommended Posts

HI I need help with a  really crazy problem (sorry for the bad English) 


I don´t get any signal after booting into Snow Leopard my Grafik Sapphire Radeon 4870 dual DVI


My monitor is VGA so I get out from the card via DVI 2 VGA converter into the monitor wich always worked

but out of sudden after booting into the OS the Monitor shut off and give a message cable is not connected ????

but in the POST and Chameleon everything is ok just right after booting into OS the Video signal gets lost ??

I don´t know why the ...... Hell I always have such crappy fu... problem´s


I try everything without any success!!!


1 try to change port

2 try to change cable

3 try to boot from my Boot stick

4 even a second Monitor DVI 2 HDMI (it worked today) don´t get recognized by the Hackingtosh not in POST not Cham

I am sure the Monitor is fine I already tested it


many thank for any help 



Link to comment
Share on other sites


  • Create New...