Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Iatkos s3 restart in booting

4 posts in this topic

Recommended Posts

i successfully installed iatkos s3 on my laptop but it restart when booting and i tried this commands:


-x -v -f busratio=20 GraphicEnabler=No PCIRootUID=1 cpus=1 npci=0x2000


and all separated or combined didnot work 


my laptop is Toshiba l850-a848


Processor 3rd generation Intel® Core™ i7-3610QM Processor 
clock speed : 2.30 / 3.30 Turbo GHz
3rd level cache : 6 MB Graphics adapter AMD Radeon™ HD 7670M Graphics (2GB dedicated memory) 
memory amount : 2,048 MB dedicated VRAM. Available graphics memory can be expanded using system memory, through HyperMemory™ technology: up to 4,847 MB with 8 GB system memory installed, (with pre-installed 64-bit operating system). 


Share this post

Link to post
Share on other sites

If I'm not mistaken, the hardware you have is not supported in SL. It (the hardware) is too new for the SL to know how to handle it. Try Lion/Mountain Lion.

Share this post

Link to post
Share on other sites

thanks 'The Round One' for your reply but i tried mountain lion and my hd doesnot appear in disk utilities and i tried lion and it restarts while booting from the DVD


thanks InsanelyMac Protégé but it doesnot work

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.