Jump to content
InsanelyMac Forum
xangel9626

Mavericks Inspiron 1720/Vostro 1700

Recommended Posts

Anyone here trying to get Mavericks installed on their Inspiron 1720/Vostro 1700?  I've been attempting, but I keep running into problems.  MyHacks 3.2 Beta 8 makes an installer, but it doesn't start up, just gives me error messages.  Tried making an installer from scratch using the Lion/Moutain Lion instructions, but I'm getting kernel panics on it.  If anyone has attempted to do it or has it working, let me know, I'd like to see if I can get it going on mine.

Share this post


Link to post
Share on other sites
Advertisement

Ok, if I boot with no flags, I get    panic(cpu 0 caller 0xffffff80006bbde1): "Unable to find driver for this platform: \"Acpi\".\n"@/SourceCache/xnu/xnu-2422.1.4.1.8/iokit/Kernel/IOPlatformExpert.cpp:1541

Boot with -v -f -x, I get stuck at    ApplePS2ALPSGlidepoint: Dictionary Object: HIDDefaultParameters Value: ??

 

Clues anyone?

 

Let me know what info you need.

Share this post


Link to post
Share on other sites

Picture with Apple background is with no boot flags.  Picture with black background is with -v -f boot flags.

post-463186-0-89607600-1373999897_thumb.jpg

post-463186-0-03324700-1373999908_thumb.jpg

Share this post


Link to post
Share on other sites

Changed the NullCPUPowerManagement.kext, FakeSMC.kext, and the mach_kernel with the one from the Essential DP1 V2 zip file.  Booting with -v -f -x gets me to the language select screen.  If I select Use English, I get a message that OS X installation couldn't be completed and I get a crash log.  I have attached that log.

Installer Log 16-Jul-2013.txt

Share this post


Link to post
Share on other sites

Hi, 

 

I honestly have no clue at the moment. Was typing a story about MyHack, but just checked the first post, so removed it. 

You could try Pandora's Box, but i doubt it will solve the issues. 

Share this post


Link to post
Share on other sites

Alright, thank you for taking a look Lejenk.  Anyone else have any ideas?  When I tried a ML update from 10.8.1 to 10.8.2 and got stuck at ApplePS2ALPSGlidepoint someone told me it was because my video card wasn't loading properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×