Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

QE/CI ATI Mobility Raedeon HD 5650 + some other issues.

5 posts in this topic

Recommended Posts

Hey guys,


I have successfully installed Mac OS X Maverick DP1 using myHack on my Vaio VPCEB16FG (nothing else has worked until now).

I made the installation USB and booted with -v -f npci=0x3000 GraphicsEnabler=No. Somehow the GraphicsEnabler=Yes halts the procedure at bluetooth control thing.


Anyways, coming to the point. I am successfully running DP1 as of right now and there's no sound and there's no QE/CI therefore making the UI extremely hard to use.


There are methods mentioned for 10.7.2 for QE/CI on 5650m but i just wanted to confirm if they'll work?


PS: I just discovered battery states aren't working either. It shows the battery has 0% charge.




I have gotten the battery stats to work. Well not perfectly though. For the percentage to update, i need to disconnect and reconnect. I downloaded one of the fixes from osx86.

For sound, i just used VooDooHDA 2.8.4. Works pretty well.


The only problem left to be solved is QE/CI. I hope someone helps me out.



Kalpak Khemka.

Share this post

Link to post
Share on other sites

Hey thanks for replying. I have successfully used clover to load QE/CI. Now its working perfectly. :)


I used EDID injector (generated in windows with ATI drivers installed) with LoadVBios, PatchVBios, FBName: Langur, Ports=3.

Share this post

Link to post
Share on other sites

Hey guys, seems an old thread but can I get a step by step help for this one ? 


I have a Dell laptop and I installed Yosemite but after installation it has a low resolution (also runs very laggy) and the video memory shows only 3mb.

Card name: ATI Mobility Radeon HD 5650 (1 GB RAM)

Share this post

Link to post
Share on other sites

Can someone help? I have Sony Vaio VPC VPCEB1S1E (ATI HD 5650m) with i5. I tried lots of different settings - either black screen or no graphics acceleration. Installed sierra with Clover. Please help, I don't know what to do anymore.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.