Jump to content
InsanelyMac Forum
ajflav

Best VMWare For OSX, etc?

Recommended Posts

Hello. I currently have VMWare Workstation 8.0.4, running under Windows (32-bit) and I have VMs for OS X 10.6.x, 10.7.x and 10.8.x, as well as some Windows (8, 7, Vista, XP, etc), Linux and other assorted VMs.

 

What I would like to know is, is it worth upgrading to the latest version of Workstation 8? Or is it recommended to upgrade for the latest build of 9? I want to continue being able to run OS X 10.6 and higher, but I'd also like to know which version of Workstation would or does run 10.9 (the current DP) best (so far) ?

 

I am asking here as after doing some searching I have been unable to arrive at a conclusive answer. My current setup runs pretty good (even 10.8 is fairly decent, even if getting it to install wasn't as clean as 10.6 or 10.7, it still works.)

 

I am also interested in trying Workstation 10.9 as I recall it is supposed to have much better 3D support (though I'm not sure if it actually has QE or CI support in the virtual GPU. Maybe someone can confirm?) Many thanks and great appreciation for any information anyone can bestow.

Share this post


Link to post
Share on other sites
Advertisement

10.9 DP2 not yet usable really

 

As to host you really ought to have 64-bit (so you can have more memory) with Workstation 9.0.2

Share this post


Link to post
Share on other sites

10.9 DP2 not yet usable really As to host you really ought to have 64-bit (so you can have more memory) with Workstation 9.0.2

Thank you for your reply. Would you say it would be worth upgrading to Workstation 9.0.2 over 8.0.4 which I am currently at?

Share this post


Link to post
Share on other sites

Thank you for your reply. Would you say it would be worth upgrading to Workstation 9.0.2 over 8.0.4 which I am currently at?

ajflav,

In a word, definately, proper support for ML.

Share this post


Link to post
Share on other sites

ajflav,

In a word, definately, proper support for ML.

Thank you. Upgraded to 9.0.2 and applied the unlock 110 patch, and was able to boot both 10.6 SL and 10.8 ML just fine (though SL would stop at the blue screen just before the desktop is normally shown until I upgraded the VM to 9, where as it was an 8 style VM before. I did the same with ML and don't have any problem booting either one.)

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×