Jump to content

sebus

Members
  • Content Count

    353
  • Joined

  • Last visited

About sebus

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male
  • Location
    UK
  1. Well, I could not make it work. No idea what Device ID this guy had Followed every step, nothing, usual 7Mb shows with no accelaration
  2. sebus

    ATI Oland family cards

    Got 6611 card R7 340 to test Replaced AMDSupport.kext from 10.14.2 (so it matches edited kext above), testing on 10.14.6 Also replaced AMDRadeonX4000 & AMDRadeonX4000HWServices I am stuck with no display on gIOScreenLockState 3, SSH works fine (so I can get to it) That is with/without ATI injection in Clover, UEFI boot sebus kextstat shows: 37 2 0xffffff7f82f64000 0x22000 0x22000 as.vit9696.Lilu (1.3.7) 2C5C4285-57D3-3365-A8A0-9AB7DD92C390 <8 6 5 3 2 1> 38 0 0xffffff7f82f86000 0x66000 0x66000 as.vit9696.WhateverGreen (1.3.0) 2281A12E-A7C3-3968-BA4A-64D60CBA9AA6 <37 13 8 6 5 3 2 1> 122 0 0xffffff7f8310d000 0xc6000 0xc6000 com.apple.kext.AMD7000Controller (2.0.4) DD9ACA5F-EAE9-3BBA-B2B1-B34AACC9393C <121 87 86 13 12 6 5 3 1> 123 0 0xffffff7f829e2000 0x7000 0x7000 com.apple.driver.ApplePlatformEnabler (2.7.0d0) B6425EB5-52BE-31D8-9B4E-73DC0A5FD5FC <8 6 5 3> 124 0 0xffffff7f828a8000 0x21000 0x21000 com.apple.driver.AGPM (110.25.11) 2BB46244-57D2-399A-A663-8445826C2A26 <116 89 87 86 13 7 6 5 3> 125 1 0xffffff7f8228c000 0x9000 0x9000 com.apple.driver.X86PlatformShim (1.0.0) C4E5655E-E416-332F-883D-9BC8C9D7241F <90 89 14 8 5 3> 126 0 0xffffff7f831d3000 0x12000 0x12000 com.apple.kext.AMDRadeonX4000HWServices (2.0.4) A06396FC-2A7A-3E85-8A5A-A17DEE69F6A1 <86 13 12 8 6 5 3 1> 127 1 0xffffff7f831e5000 0xa6000 0xa6000 com.apple.iokit.IOAcceleratorFamily2 (404.14) 618B24B5-1387-31FD-A7F7-53283E2C3FEA <105 86 31 18 13 8 7 6 5 3 1> 128 0 0xffffff7f8328b000 0x5bb000 0x5bb000 com.apple.kext.AMDRadeonX4000 (2.0.4) 89FA9716-954A-33D9-AE49-273C84E69A19 <127 105 86 13 8 6 5 3 1>
  3. sebus

    ATI Oland family cards

    Got 1611 card R7 340 to test Replaced AMDSupport from 10.14.2 (so it matches edited next) on 10.14.6 i am stuck with no display on gIOScreenLockState 3 That is with/without ATI injection in Clover, UEFI boot sebus
  4. That is the one included in FireWolf OS X PE 9 Obviously an app that is fully contained, written purposely not to dependant on number of frameworks. Anybody tried anything else??
  5. Already have an open thread about that one. the question was about somebody here doing it as a test themselves and not using some pre-creation with zero support and no instructions (beyond write to usb and hope to boot)
  6. Has anybody tried editing, like this current Mojave Recovery partition? Using default I can easily make/restore local USB based .dmg image, but wonder if more is possible Looking at the comments in that link, most likely not Anybody with any experience of this? sebus
  7. When I try to start boot.efi from Recovery volume copied to USB stick & booted with rEFIt on REAL Mac with Mojave 10.14.6, I get same error: ERROR!!! Load prelinked kernel with status 0x800000000000000e Error loading kernel cache (0xe) This Recovery volume is definitely working (tested with Cmd+R) Any help appreciated sebus edit: Sorted, needed to use rEFInd Boot Manager This way I can booty into Recovery partition from USB without any need to be worried about internal HD (just like Windows PE from USB stick) This environment is not as much useful (as hardly anything GUI based runs on it, but one can ie restore/create .dmg image with asr) FireWolf OS X PE 9 is still unusable as it always comes with error: Recovery Image verification fail with status [0x800000000000000e] Probably some security mechanism
  8. Somehow do not think more effort will make any difference. AMD Radeon R5 340X OEM (rebranded R7 250) Device Id: 1002 6610 AMD Radeon R7 240 Device Id: 1002 6613 are confirmed not working in Mojave (unless somebody can prove me wrong) AMD Radeon R7 340 Device Id: 1002 6611 no matter what I try on 10.14.6 (inc kext replacement from here) I can not get anything beyond gIOScreenLockState 3 (and I really have no expertise to debug it further on my own)
  9. sebus

    ATI Oland family cards

    No idea how you made it work, but with FakeID set to 0x66111002 AMD7000Controller.kext will never load: sebus-iMac-2:Extensions sebus$ sudo kextutil AMD7000Controller.kext/ Password: Kext with invalid signatured (-67030) allowed: <OSKext 0x7fd873d31970 [0x7fff9d54e8e0]> { URL = "file:///System/Library/Extensions/AMD7000Controller.kext/", ID = "com.apple.kext.AMD7000Controller" } /System/Library/Extensions/AMD7000Controller.kext - no compatible dependency found for com.apple.kext.AMDSupport. /System/Library/Extensions/AMD7000Controller.kext - no compatible dependency found for com.apple.kext.AMDSupport. /System/Library/Extensions/AMD7000Controller.kext - no compatible dependency found for com.apple.kext.AMDSupport. Code Signing Failure: code signature is invalid Dependency Resolution Failures: Only incompatible kexts found for these libraries: com.apple.kext.AMDSupport Diagnostics for /System/Library/Extensions/AMD7000Controller.kext: Dependency Resolution Failures: Only incompatible kexts found for these libraries: com.apple.kext.AMDSupport
  10. Sorry, but to me they should not be even mentioned as they do not work, no point looking at something that does not work (I have enough other hardware to look at!)
  11. sebus

    ATI Oland family cards

    For ID 6610, would I fake id in Clover or try to change Info.plist ? Also any more info about: managed to boot in uefi mode (applesmc in S/L/E fixed the timeouts issue) How did you solve it?
  12. R7 250 (0x66100083) does NOT seem to work in Mojave, so it should not be recommended in post #3
  13. No matter what I try, I can not get this Dell 0Y7XRF to work: AMD Radeon R5 340X OEM Oland XT GCN 1.0 Device Id: 1002 6610 Subsystem Id: 1028 0083 Any ideas? Clover recognizes it as R7 250 (it is re-branded card), maybe it should not be recommended above?
  14. OK, I just might have to give up on this one
×