Jump to content

iatkos l2 installation issue


1 post in this topic

Recommended Posts

HI friends this is my first post here. I have read many guides about getting osx installed in a PC. But i have a very bizarre issue.


My PC ( very old one )

System Manufacturer: HP-Pavilion
System Model: GS166AA-ACJ a6230in
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Pentium® Dual  CPU  E2140  @ 1.60GHz (2 CPUs), ~1.6GHz
Memory: 2560MB RAM
MOBO : asus p5lp-le.
The updates i made on my pc were -
1) RAM - increased from 1 GB to 2.5 GB. 
2) GPU - Asus ENGTS450/DI/1GDDR5 ( earlier it was onboard intel 945G )
I have earlier installed  Snow Leopard, but couldnt figure out Ethernet, audio etc ( some basic ), I used without internet for sometime again went to windows.
My problem--- Before upgrading the GPU to ENGTS 450 i was able to do installation with distros and SL org copy.
                       But now i again i wanted to install LIon, so i wanted to check iatkos l2, 
                       If installation was a failure- i would have been satisfied but i can't even get to the installation screen, i downloaded iatkos l2 and i changed the bios setting to SATA controller to AHCI , that is the only change i can do with my stupid MOBO.
What i am getting is that 
cd boot init
Cd..sectors verifying ( sorry i couldn't even note it down, it goes very fast 2 or 3 seconds ) 
again pc restarts and the same process is looping over and over,  
I have tried Niresh lion too , but with same result.......the cd boot thing is looping again and again.  I have tried 4 different DVD brands, various Burn speed x2,x4......20-25 DVD's but no use i couldn't get past the looping sequence.
Dont consider me a troll, its just a kind request if anybody could help me ( not to install osx) atleast i could learn what the problem is ? 

Link to comment
Share on other sites


  • Create New...