Jump to content

H77 Ds3H Help


Ega Indra R
 Share

5 posts in this topic

Recommended Posts

I have new build for my hackintosh

 

here my spec

 

Core i7 3770K

gigabyte H77 ds3h

asus AMD 6670 2 Gb DDr3

8 Gigs Memory Corsair

500 Gb WDC caviar blue

 

I always got black screen whlie installing iATKOS L2 on it currently the vga card is connected to D-Sub, can anyone help me installing iatkos l2 to my pc :(

Link to comment
Share on other sites

Delete from your Installer the ATI6000Controller.kext, and this is for your board,

 

 

Good Luck!!!!

 

 

 

https://www.dropbox.com/s/f8gp1g5c3wk15ph/GA-Z77-DS3H%20%28ML%29.dmg

 

ok I able to install  iATKOS ML2 with GraphicsEnabler=No PCIRootUID=0. update to 10.8.4, install few kexts from your pacakage like SSDT, corei 7 fix ( now it detect my chipset correctly), but somehow my ethernet not work :(

 

the problem is that my gpu show as amd radeon 6xxx 2048 mb with a bit laggy when play video? oh BTW i got Qi/CE.   

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...