Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Ega Indra R

  • Content count

  • Joined

  • Last visited

About Ega Indra R

  • Rank
    InsanelyMac Protégé
  • Birthday 11/04/1986

Profile Information

  • Gender
  • Location
  1. same here on both intel HD 4000 and asus amd 6670 : intel before going to desktop amd on shutdown I wonder what cause of it
  2. @myradeon, could you made this for 10.9.4 as well? thanks
  3. thanks it works on my Gigabyte 6670 as well now it shows correctly as AMD Radeon HD 6670 Series
  4. iKext (kext installer)

    love it...good app
  5. Clover General discussion

    I change my bclk to 106 multiplier 37 and what i get 3,92GHZ
  6. Clover General discussion

    hi, I try to change the cpu frequency using CpuFrequencyMHZ to 3920=3,92GHz but on about this mac still showing 3,72GHz not 3,92 GHZ? am I doing wrong?
  7. Mavericks 10.9.1

    hmmm I'll wait till they fix the quick look lag and other issues too...
  8. thanks I've been waiting for this really helpful and the apps work snappier
  9. Amd Radeon HD 7*** issue

    @alexis6669 i think as long as you can run video benchmark app or games it won't matter
  10. ASUS EAH6670 problems

    mine the screen goes black if GE=no only i have to use a frame buffer to make it works here is my config <key>AtiConfig</key> <string>Mangabey</string> <key>AtiPorts</key> <string>3</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>Graphics Mode</key> <string>1600x900x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>PCIRootUID</key> <string>0</string> <key>Quiet Boot</key> <string>Yes</string> <key>RestartFix</key> <string>No</string> <key>UseKernelCache</key> <string>Yes</string> <key>busratio</key> <string>37</string> oh btw your Device ID: 0x6759? mine 0x6758 is that same cards? thanks
  11. ASUS EAH6670 problems

    what framebuffer you use to activate GE=yes?
  12. ASUS EAH6670 problems

    AMD Radeon HD 6xxx: Chipset Model: AMD Radeon HD 6xxx Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 2048 MB Vendor: ATI (0x1002) Device ID: 0x6758 Revision ID: 0x0000 Displays: DELL E2013H: Resolution: 1600 x 900 @ 60 Hz Pixel Depth: 32-Bit Color (ARGB8888) Display Serial Number: 1X2HC2BJ082M Main Display: Yes Mirror: Off Online: Yes Rotation: Supported I have tried any personalities but none are working for my card? I'm using DVI as the connector any one could solve this? why is not showing 6670? i have attached the rom update : I can run Cinebench and geekbench Turks.rom.zip