Jump to content
julianolucas

Megaware Black purple

26 posts in this topic

Recommended Posts

  Ola pessoal da comunidade,Gostaria de pedir uma ajuda a vcs ...

como faço para instalar o snow leopard ou o lion no e qual vcs aconselham para  black purple da megaware ? sendo q eu ja tentei com pendrive bootavel mas ele passa o segundeiro do Chameleon e reinicia 

  se alguem puder me ajudar eu agradeço 

 

 

 

 core i5 

4 gbde ram 

 moteboard pegatron h54

Share this post


Link to post
Share on other sites
Advertisement

olá

 

convém postares tua config + detalhada

 

snow para fazeres boot no i5 tem de ser com legacy boot cd como nawcom.. teu cpu so tem suporte em 10.6.5

 

 

lion devia fazer boot.. mas pode ser gráfica também..

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

hack mac os n é fácil

 

mac os x é para mac e desenvolvido para mac.. ponto.

 

por isso hack mac os x não pode ser fácil

 

hack mac os x é 99% de leitura, googling, persistência e 1% k teu hardware seja compatível..

 

bom hack

Share this post


Link to post
Share on other sites

    Ola Artur meu processador eh 

Intel® Core™ i5-460Mplaca mae ,pegatron h54 ,ainda no windows vi q tem varias kexts compativeis atravez do system info to tentando achar ums dsdt editada 

Share this post


Link to post
Share on other sites

olá

 

para instalares n precisas de dsdt

 

o cpu é compativél, já n sei da gráfica...

 

a info tá vindo aos soluços

 

bom hack

Share this post


Link to post
Share on other sites

     A grafica tenho quase certeza q tb é compatível  estou obtendo sucesso durante a instalaçao ,mas quando eu reinicio em modo verbose ele trava na seguinte mensagem 

 

                                      AppleSMBusPCI::start failed to get acpi path for provider

Share this post


Link to post
Share on other sites

olá

 

como assim ?

 

n sabes tirar print do screen em windows ? google é teu amigo

 

e foto do boot tira com celular , com máquina..

 

assim fica dificil  de  ajudar.. como fazem os outros ? nunca te perguntaste ?

 

            #5            

 

bom hack

   Sim sim neste caso eu sei fazer um print ,me refiro a postar no blog ,nao achei a opçao anexo

Share this post


Link to post
Share on other sites

   EU ESTOU A INSTALAR IATKOS L2 PARA FAZER OS TESTES ATE CONCLUIR O LION RETAIL MAS COMO FAREI PARA INSTALAR A FAKE SMC SE ELE NAO INICIA ?ELE INSTALA COM SUCESSO E DEPOIS PARA NESTA FOTO AÍ ,QUERO LEMBRAR Q EU INSTALEI  DUAS VEZES A PRIMEIRA DEIXEI MARCADO A OPÇAO FAKE SMC E NA SEGUNDA INSTALAÇAO NAO DEIXEI MARCADO !!!!

Share this post


Link to post
Share on other sites

   Nao amigo, eu esqueci de por minusculas pq eu to com varias abas abertas e usando maiúsculas em outras paginas,Jamais vou desacatar ou falar coisas absurdas aqui ,o q seria de nos sem ajuda de vcs do blog 

unica coisa q eu posso falar é Agradecer sempre pela paciência  de vcs e pela ajuda de vcs  

      Mais uma Vez Obrigado Arthur, eu vo continuar tentando ,vamos ver no q vai dar 

Share this post


Link to post
Share on other sites

    olá Artur pois eh to tentando com o iatkos l2 ,a instalação ocorre perfeita sendo q eu desmarco todas as opções ,exceto fakesmc   e chameleon  tentei algumas vezes 

e o resultado em modo verbose foi este :

 

DSMOS has arrived
NTFS driver
3.8 [Flags: R/W]
NTFS volume name System Reserved, version 3.1
NTFS volume name Windows, version 3.1

 

  procurei varios posts a respeito ,inclusive tem um q da um comando p vc entrar em modo  -s e digita 

fsck -fy

mount -uw /
mkdir /intelhd_backup
cd /System/Library/Extensions
mv AppleIntelHD* AppleIntelSNB* /intelhd_backup
reboot

 

eu fiz isso e nao adiantou 

outro estava em ingles e a traduçao nao ficou boa mas parece q dizia em remover as kexts intel hd 

  entao preferi perguntar a vc primeiro...

Share this post


Link to post
Share on other sites

olá

 

sim remove tudo k tenha appleintelhd*.*

 

tua gráfica uma das soluções é esta.. n sei se trabalha n tenho essa gráfica

 

http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/

 

tá ai as kext k precisas de remover..

 

depois de apagares as kext .. boot

 

-f -v GraphicsEnabler=No

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

isso para chegares ao instalador.. 

 

quando lá chegares ele volta a instalar elas.. é uma app k instala o sistema

 

possivelmente terás de voltar a apagá-las depois da instalação para conseguires fazer o 1º boot

 

bom hack

Share this post


Link to post
Share on other sites

   Ola 

o detalhe é q se nao tem como entrar no sistema nao sei  como apagar  ,logo q isntala pede para reiniciar  nao sei como apagar estas kexts ,existe alguma forma de acessar os arquivos sem reiniciar?

fico Grato

Share this post


Link to post
Share on other sites

olá

 

ou usas pelo windows transmac e apagas

 

ou fazes boot

 

-s

 

e  apagas pelo terminal do sistema

 

http://www.insanelymac.com/forum/topic/224491-kernel-panic-deletando-kext-pelo-single-user-s-ou-pelo-terminal-do-dvd-de-instalacao/

 

e depois voltas a fazer boot

 

-f -v GraphicsEnabler=No

 

bom hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By PingoLinkin
      Olá, tudo bem?
       
      Não estou conseguindo subir o Sierra nesta máquina, alguém teria alguma dica por aí?
      Minhas configurações estão na assinatura, mas vou colocar aqui também:

      Motherboad: INTEL / DX79TO
      Chipset: Chipset Intel® X79 Express
      Processador: i7-3820 LGA2011
      Memoria: Corsair DDR3 -- 3x 4GB = 12GB 1600Mhz
      Rede: ---
      Audio: Realtek ALC892
      Video: Geforce GTX 750 Ti 2GB SC DDR5 128 bits PCI-E 3.0 (1x DVI, 1x DisplayPort, 1x HDMI)
      Keyboard: Apple Aluminium
      Mouse: Microsoft
      HD: SATA SSD 240GB Kingston
       
      Na primeira tentativa eu utilizei o método pela do #####, eu sei que não é deste fórum, mas foi o que achei mais fácil. No insanely não encontrei um manual ensinando a instalar do zero um Sierra. Se tiver algum, por favor, me mostrem onde encontro? Que farei com certeza!
       
      A instalação ocorreu tudo certo, no config.plist eu deixei assim:

       
      Na aba SMBIOS eu deixei o iMac15,1 ;
      Na aba System Parameters eu marquei Inject System ID e NvidiaWeb ;
       
      Na pasta EFI -> CLOVER -> kexts -> Other deixei três kext, porque eu já usava ele quando tinha o Yosemite na máquina. Elas são:
      FakeSMC.kext
      NullCPUPowerManagement.kext
      VoodooTSCSync.kext
       
      Só pra destacar que já tentei iniciar o mac sem estas kexts, ou uma por vez.
       
      --
       
      Ao iniciar o computador, ele congela nesta tela abaixo:

       
      Depois reinicia a máquina. E fica neste loop.
       
      Já tentei resolver este Unsynchronized TSC for CPU mas não consegui de maneira nenhuma. O pior é que não sei se é por causa dele que a máquina reinicia.
       
      É isso, alguém tem alguma dica?
      Quando eu conseguir instalar, postarei um guia por aqui.
       
      Abraços!
    • By garcia de moura
      Saudações a todos!
       
      Parabéns pelo fórum, é um dos melhores! 
       
      Estou há mais ou menos um mês tentando instalar o Yosemite no meu hackintosh. Atualmente está rodando o Mavericks 10.9.2, e é o PC da assinatura.
      Tentei vários métodos, tanto daqui, quanto do Olarila (o qual também sou membro), quanto do hackintosh-montreal e outros. Há muito tempo não uso distros,
      sempre faço instalações limpas e prefiro sempre o Clover.
      Tenho tentado fazer a instalação tanto com o Clover quanto com o Chameleon (pendrive bootável). Crio tudo normalmente, a BIOS está configurada segundo recomendações
      daqui e do Olarila. Consigo botar o pendrive, escolher o idioma (sempre uso inglês), acessar o Disk Utility, formatar o SSD, prosseguir e iniciar a instalação, o qual dá
      previsão estimada de 12 minutos para o término, porém, em instantes a leitura do pendrive pára e dá a mensagem que ocorreu um erro durante a extração do arquivo Essentials.pkg.
      Baixei o Install OS X Yosemite da AppStore umas 6 vezes pelo menos e umas duas por torrent. Fiz o procedimento com 4 pendrives diferentes, acho difícil que seja
      corrupção de arquivo (embora não seja impossível, mas sabe como é a história do urubu azarado...   ) 
      Quando uso Clover, na partição de boot, dentro de EFI/CLOVER/kexts/10.10 coloco as duas kexts fundamentais FakeSMC e NullCPUPowerManagement. Dentro de EFI/CLOVER/ACPI/PATCHED coloco a minha DSDT.aml, extraída com MaciASL (0 error, 0 warning, 0 remarks, 111 optimizations)
       
       
      Lendo muito sobre o problema, vi que Apple estaria restringindo a instalação do Yosemite em SSD não-Apple através de assinatura de kexts, mas, segundo instruções do fórum Olarila
      esse problema seria contornado colocando o boot arg kext-dev-mode=1 no config.plist. Por via das dúvidas, em EFI/CLOVER/kexts/10.10 também coloquei IOAHCIFamily.kext, mas
      dá no mesmo problema.
       
      A questão é: o que está impedindo a extração do Essentials.pkg, se não for arquivo corrompido? Alguma configuração de BIOS, boot arg, algum driver do Clover?
      Outra coisa: dentro do pendrive de instalação feito com Clover, mais precisamente em Pendrive/System/Installation/Packages/ tem um arquivo de texto "InstallableMachines.plist". Será
      que minha máquina deve corresponder de alguma forma com essas que estão nesse .plist, ou não sendo, esse é o  motivo do impedimento?
       
      O problema acontece em Macs reais, como neste tópico https://discussions.apple.com/thread/6600995 onde usuários não conseguem atualizar seus sistema
      obtendo o mesmo erro, porém isso acontece quando o Mac em questão tem memória não-Apple...  Neste post, alguns usuários tiveram que substituir as memórias por originais.
      Infelizmente não disponho de memória de outra marca para testar. A minha é Corsair Vengeance.
      Neste site http://www.macissues.com/2014/03/21/how-to-run-and-interpret-apples-hardware-tests-on-your-mac/ há informações que problemas de memória podem fazer o Mac interpretar
      corrupção de arquivo em alguns casos. O problema é que hackintosh não é Mac real, e pesquisarei se é possível verificar se esse erro está relacionado com a memória neste hack.
       
      Se alguém tiver conhecimento de alguma solução,ou alguma ideia ficaria grato em tentar.
       
      Obrigado a todos!
       
       
       
    • By Thiago Rocha
      Olá pessoal, estou abrindo um novo tópico, porque, honestamente, eu estou a 3 meses tentando instalar o Mac, mas eu não posso.
       
      Meu pc tem a seguinte configuração:
      Mobo MSI G41M-S01 (MS-7592)
      Intel Core 2 Duo E7300 2.66Ghz
      DDR3 de 4GB
      GeForce 9500 GT 512MB Nvidea
      500GB HD Windows 7
       
       
      Então, queria saber como fasso para rodar Mac OS X Mountain Lion ou qualquer SO Mac no meu PC.
      E qual usar o ibot, ibot legacy ou o Nawcom Mod ja que acho que minha placa mãe não suporta ahci ?
    • By PingoLinkin
      Olá a todos do Insanelymac,
       
      A algum tempo eu instalei o Hackintosh em algumas máquinas e o tempo foi passando e hoje este método mudou, atualizou. A última versão que instalei foi o LION 10.7, hoje eu estou querendo instalar o MOUNTAIN LION e não sei qual é o método que devo utilizar, alguém poderia me dar esta luz e me dizer o caminho?
       
      Eu sei de algumas coisas, como por exemplo, a instalação indicada é por USB, ok? Mas qual o procedimento? Eu estou com a imagem em minhas mãos (MOUNTAIN LION Untouched) e não sei por onde começar.
       
      Precisa de algum chameleon pra dar boot pelo Pendrive?
       
      Só um detalhe, antes de perguntar aqui no forum, eu já havia procurado por aqui e não achei nada similar, apenas ensina a instalar o LION e não o MOUNTAIN LION em específico.
       
      Agradeço a sua atenção, tenham um bom dia.
×