Jump to content

Problems creating bootable media from iATKOS ML3U dmg with Transmac


5 posts in this topic

Recommended Posts

I don't have a Mac.

I am trying to create bootable media for a GA-x79-UD7 in UEFI mode. My source is iATKOS ML3U dmg. I have tried using Transmac 10.5 to restore a 3.0 16gb USB stick, an ESATA hard drive, and burning a dual layer DVD.

None of these boot to anything from my mobo. My BIOS version is F10. There is an F11w beta BIOS, dated 2012/11/1, but PLEASE don't tell me I have to flash to that!


All three show up in the UEFI bootlist, but when I select any of these media nothing happens. I just get a still cursor.

I checked the dmg MD5 checksum, and I run transmac in administrator mode. What might be wrong, and how can I proceed?


Is there a way to get bootable media from iATKOS ML3U dmg in Linux? I tried Googling this and I get a lot of noise. I am much more experienced in Linux then OS X.


Help most appreciated!

Link to comment
Share on other sites

That doesn't apply to USB bootable devices. My thumb drive can boot UEFI and legacy mode with a MBR partition scheme. When booting system disks in UEFI mode then indeed a ESP (EFI) is required, which is only available on GPT disks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...