Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
hasischnurz

RME hdsp PCI cards in OS X 10.6 or 10.7

3 posts in this topic

Recommended Posts

Hello dear community,

Gathering from searches here and elsewhere -- if I want to run an RME HDSP PCI Card (not PCIe) on a Hackintosh, my only option seems to be to run Snow Leopard in 32bit mode and install a 1.7 version of the RME driver which has been referred to as hdsp_173_x86.gz (obviously meaning version 1.73).

 

It's no longer available from RME, but eventually, I did find it at this link:

http://de.driverscol...c9a12ff9224f35a

 

Obviously, there are (or were) quite some people who got their PCI based audio systems up and running with this in OS X Snow Leopard...

 

- Any opinion, which 10.6 update works best?

 

- Is there a chance that also 10.7 works for this? AFAIK, you can boot Lion into 32bit mode, too, so... anyone with a working system, who could confirm?Thanks for any input!!

Share this post


Link to post
Share on other sites

Back in the 10.6. days, i had a PCI M-audio Audiophile 2496 card. OOTB (as almost all PCI devices) unsupported by osx, but i eventually found a custom third-party driver that worked great. Now with sound and OSX86 in general i always favor a non -on-board solution not only because of the sound quality but also to not having to mess around with AppleHDA after every OS update. With building a second OSX86 machine a couple of weeks ago, i found an old PCI Soundblaster card i had still laying around. Again i managed to found a THird Party Kext that works out great on OSX mountain Lion...This kext, is a couple of years old.... I have no idea if it's even x86_64 architecture...But it works (that machine has 4024mb ram)Maybe try the "Force 64bit" in chameleon perhaps, never used that, is it for custom kernels only? In my regular machine, i use a RME FIreface 400. On OSX 10.9, it's not working yet either...

There are linux drivers available for the Hammerfall DSP cards right? So with a some luck must be possible to get it to work on 10.7-10.8 machines.

Share this post


Link to post
Share on other sites

 

There are linux drivers available for the Hammerfall DSP cards right? So with a some luck must be possible to get it to work on 10.7-10.8 machines.

 

 

Interesting. I wouldn't know how to do that, though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×