Jump to content
InsanelyMac Forum
Sign in to follow this  
Emagical

Activity Monitor/System Memory doesn’t recognize the whole amount of RAM

Recommended Posts

Hi there, please help me to understand what is going wrong with my machine.

 

What I have:

Gigabyte GA-X58A-UD3R Motherboard

i7-960 3.2GHz 8MB LGA1366 CPU

GIGABYTE GV-R6870C-1GD video,

Kingston SSD 120GB HyperX SATA3 6G SH100S3/120G system HD

40GB RAM (Kingston HyperX Genesis 8GB memory sticks (KHX16C9/8) x4; 4GB memory sticks (KHX1600C9D3/4G) x2)

OSX 10.6.8 Snow Leopard

Bootloader

 

Previously I had 32GB of RAM that worked fine (Kingston HyperX Genesis 8GB memory sticks (KHX16C9/8) x2; 4GB memory sticks (KHX1600C9D3/4G) x4).

 

Because I constantly use Kontakt’s sound library under Logic I needed to upgrade my RAM to 40 GB. This amount of RAM memory would be enough for me. So, I bought two 8GB sticks and now I have 40 GB RAM inside my machine.

 

The System Profiler shows the 40GB is recognized (see the picture). But when I open Activity Monitor (System Memory page) to see what's going on, I find that the pie graph only shows 32GB (see the picture).

 

What’s wrong?

 

What do I need to do to get Snow Leo to recognize the whole amount (40GB) of RAM, not to ‘see’ 32GB only?

 

Dear professionals, how do I solve my problem?

 

I tried swapping memory sticks into different slots, but it didn’t help.

post-1165731-0-77351900-1368275610_thumb.jpgpost-1165731-0-50651900-1368275609_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Install the latest version of Chameleon.

 

See commit 2203: http://forge.voodoop...ce/commit/2203/

 

Hopefully that fixes this bug for good.

 

Thank you very much for your reply, I appreciate it.

 

I had a look at the link you gave me and I understood that without further advice I won't be able to fix the problem - it's quite complicated for me.

 

Would you mind giving a step-by-step explanation of how I need to install latest Chameleon?

Share this post


Link to post
Share on other sites

My manual install guide:

http://forum.voodoop...x.php/topic,649

You must register to download.

 

There are automated installers around as well, if installing manually seems intimidating to you you can look for those.

 

The bootloader itself comprises of 3 files. Make sure you know exactly where on your drives and partitions those were installed so that you properly replace the old version when upgrading.

Share this post


Link to post
Share on other sites

Thank you very much Gringo Vermrlho!

Hopefully the problem is solved.

##### 3.10.1 helped me to upgrade Chimera to the latest version1.7.0 r1394

Now Activity Monitor recognize 40GB of RAM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    
    • WOL packet is reaching the machine from LAN and from WAN (set with port forwarding), tested with "nc -l -u 9".
    • For me the forum seems reasonably OK, except whenever I see the word 'LOADING' - like when clicking another page of a thread - when it just stops completely and never returns.   I use an adblocker, so adverts aren't slowing me down.  Browsing the forum indexes is not too bad, as is clicking to view any thread.  Ditto clicking a link in an email notification to go to a particular post in a thread.  Sometimes it takes maybe five seconds to load a page, which is a bit too long.  But it's not terrible.   But then whenever I click on any other thread page, which tries to do the in-page content load (without a full page refresh), I see LOADING and then nothing further happens, even after minutes.   It's definitely not related to which content is loaded, but rather how it is loaded.  For example if I go to the index for this forum, then click directly to page 11 of this thread, it loads in 1-5 seconds.  But if I click the link to page 11 within the thread, it never comes back.  I just see this, forever:     This stuck issue seems to me likely something broken (code or configuration?) rather than a general slowdown.  But maybe there's also a general slowdown, especially for those who are seeing adverts.
    • This is as far as I can get with the AMD kexts and the device ID added. They load but the frame buffer isn't loaded. I've tried loading all 7 frame buffers included in the X1000 kext with no luck. From the tests Gigamaxx did there seems to be more luck spoofing as Intel graphics there. More support may come from integrated Vega though, hard to tell.    
    • as documented here it is a sample rate standard and i have also tested it and i can confirm that it works with my audigy rx at least, i have to test it with other cards   https://github.com/audiojs/sample-rate


×