Jump to content

Emagical

Members
  • Content count

    3
  • Joined

  • Last visited

About Emagical

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    London
  1. Thank you very much Gringo Vermrlho! Hopefully the problem is solved. ##### 3.10.1 helped me to upgrade Chimera to the latest version1.7.0 r1394 Now Activity Monitor recognize 40GB of RAM.
  2. Thank you very much for your reply, I appreciate it. I had a look at the link you gave me and I understood that without further advice I won't be able to fix the problem - it's quite complicated for me. Would you mind giving a step-by-step explanation of how I need to install latest Chameleon?
  3. Hi there, please help me to understand what is going wrong with my machine. What I have: Gigabyte GA-X58A-UD3R Motherboard i7-960 3.2GHz 8MB LGA1366 CPU GIGABYTE GV-R6870C-1GD video, Kingston SSD 120GB HyperX SATA3 6G SH100S3/120G system HD 40GB RAM (Kingston HyperX Genesis 8GB memory sticks (KHX16C9/8) x4; 4GB memory sticks (KHX1600C9D3/4G) x2) OSX 10.6.8 Snow Leopard ##### Bootloader Previously I had 32GB of RAM that worked fine (Kingston HyperX Genesis 8GB memory sticks (KHX16C9/8) x2; 4GB memory sticks (KHX1600C9D3/4G) x4). Because I constantly use Kontakt’s sound library under Logic I needed to upgrade my RAM to 40 GB. This amount of RAM memory would be enough for me. So, I bought two 8GB sticks and now I have 40 GB RAM inside my machine. The System Profiler shows the 40GB is recognized (see the picture). But when I open Activity Monitor (System Memory page) to see what's going on, I find that the pie graph only shows 32GB (see the picture). What’s wrong? What do I need to do to get Snow Leo to recognize the whole amount (40GB) of RAM, not to ‘see’ 32GB only? Dear professionals, how do I solve my problem? I tried swapping memory sticks into different slots, but it didn’t help.
×