Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Luk3_90

[Aiuto] Mountain Lion 10.8.3 scattoso Gigabyte EP43-DS3L

108 posts in this topic

Recommended Posts

Salve a tutti sono iscritto da poco al vostro forum ma lo seguo da qualche annetto ( dai tempi della versione iDeneb di Leopard). Oltre a ringraziarvi degli aiuti indiretti che mi avete dato, volevo chiedervi un mano per il seguente problema: Ho dato poco cancellato la versione iAtkosL1 di Lion per installare al versione Retail di Mountain Lion. Premettendo che l' installazione è andata subito a buon fine, l' unico kext che ho dovuto installare è stato applehda.kext, il resto praticamente funziona nitidamente... Il problema è che il sistema si pianta spesso( lo schermo lampeggia una volta) e poi riprende dopo qualche secondo... osservando l' app Monitoraggio Attività ho notato che Finder e spesso anche Firefox occupano in certi istanti il 98% circa della cpu, e il grafico dell' attività disco mostra picchi molto alti sia in velocità di lettura che in scrittura... spero di essere stato chiaro non saprei come risolvere il problema eppure la mia configurazione di sistema( che ora vi riporto ) sembra adatta per mountain lion.

 

Questa è la mia configurazione:

 

MB: Gigabyte EP43-DS3L

CPU: Intel Core 2 Quad Q8200 2.33Ghz overclocked to 2.80Ghz

RAM: 4GB DDR2

GRAPHIC: Nvidia Geforce 9500GT

HDD: Seagate 500Gb Guid partition table SATA 2 7200 rpm

 

Grazie

 

Ps: avevo provato anche ad installare la versione Retail di Lion e funzionava perfettamente fino all aggiornamento 10.7.4, dal 10.7.5 il sistema si comportava come vi ho elencato sopra per mountain lion.

Share this post


Link to post
Share on other sites

Ciao! Se usarlo intendi, caricare il dsdt nella cartella Extra, si, però è di un altra scheda madre la ep45-ds3l(molto simile alla mia) perchè francamente non sono in grado si estrarlo dalla mia scheda madre e sul web non ho trovato il dsdt della mia scheda madre.

 

Grazie per la pazienza;)

Share this post


Link to post
Share on other sites

Avvia il sistema con -v DSDT=/aaaaaaaa

a sistema avviato apri il terminale e copia-incolla questo comando:

 

perl -e 'open(CMD, "ioreg -lw0 \| grep DSDT|") or die; while()

{ chomp; if($_ =~ /\"DSDT\.?\d?\"=]*)>/) { $buff = $1; open(PIP,

"|xxd -r -p > ~/Desktop/dsdt.aml") or die; print PIP "$1"; } }'

 

Comparirà un file dsdt.aml sul desktop; comprimilo e mettilo in allegato

Share this post


Link to post
Share on other sites

Guarda con il comando che mi hai detto di scrivere all avvio del bootloader, il sistema non si avvia...mi spiego meglio...leggendo le righe in verbose mode dopo la scritta "DSMOS has arrived" lo schermo diventa nero, va in stand by e il sistema non parte. Ora ti ho allegato il file dsdt.aml avviando il sistema normalmente magari ti poteva essere ugualmente utile. Aspetto tue notizie ;)

dsdt.aml.zip

Share this post


Link to post
Share on other sites

Purtroppo estraendo il dsdt avendone già uno iniettato non va bene, in pratica mi estrae quello in uso; comprimi e metti in allegato org.chameleon.boot.plist che gli dò un occhio

Share this post


Link to post
Share on other sites

Ok lo faccio subito e ti dico thanks;)

 

Niente non si avvia nemmeno con -f , stavolta però l' ultima riga visibile è 'HDAenabler.kext:...(non sono riuscito a leggere)'.

Ma dato che ho ancora la pennetta con cui ho fatto il boot per installare ML, se cancellassi la cartella EXTRA e avviassi il sistema con l' usb, potrei estrarre il DSDT corretto?

Share this post


Link to post
Share on other sites

Kernel panic... rimetto la cartella Extra.

 

Non ho ancora installato quasi niente quindi se credi sia il caso di formattare e rimettere ML lo posso fare tranquillamente... Almeno così posso estrarre il DSDT corretto.

Share this post


Link to post
Share on other sites

Rimetti la cartella Extra, dobbiamo trovare il modo di avviare senza dsdt;

-v DSDT=/aaaaaaa PCIRootUID=1

-v DSDT=/aaaaaaa PCIRootUID=1 GraphicsEnabler=No

Share this post


Link to post
Share on other sites

Provo.. 5 min e ti dico

 

Grande!!!! ha funzionato senza GraphicsEnabler=No, ora uso quel comando da terminale che mi hai scritto ieri?

Share this post


Link to post
Share on other sites

Vado

 

Il sistema si avvia tranquillamente ma rimane il fatto che ML è sempre "scattoso", per esempio ora mentre ti scrivo lo schermo lampeggia ,il cursore si pianta, nel monitoraggio attività c è un processo di sistema che occupa un intero core( spesso è il finder) e quando lampeggia una seconda volta ritorno a scrivere normalmente...

Share this post


Link to post
Share on other sites

Niente da fare, comunque l' overclock ti assicuro che non è perché l ho impostato dopo aver riscontrato questo problema, però comunque sia rimetto il clock di base.

 

Per darti altre info i freeze avvengono anche quando non faccio niente e le applicazioni sono chiuse.

Share this post


Link to post
Share on other sites

Ok, questi freeze sono solitamente legati alla grafica, ma non sembra essere questo il caso; che metodo di installazione hai usato? Che bootloader usi e quali sono i kext che hai aggiunto?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×