Jump to content

Problem with Gigabyte GT640 OC 2GB


2 posts in this topic

Recommended Posts


I want to use my Customac with the Gigabyte GT640 I bought. This one:


Everything runs great. With my old Nvida 9600GT I had to run the installer and first boot with PCIRootUID=0. This isn't necessary with the new card.

I have a Asus P5Q Pro
and a Core 2 Duo Quad (Q9400)

(I extracted a "clean" DSDT.aml with Ubuntu and patched it with the Asus P5Q Pro patch and a USB patch so the sleep also works). I also set GraphicsEnabler=0 in boot options.

My problem is that the screen hangs at the start screen (Whitescreen + Applelogo).
I made a picture of the verbose screen:


I already tried different settings/actions

  • PCIRootUID=1
  • PCIRootUID=0
  • switching DVI
  • and a mixture of all of it...

My Customac with 9600Gt worked with this DSDT.aml. ( Yes, because the 9600Gt isn't supported natively I had to setGraphicsEnabler=1 )

I would appreciate any kind of help because I'm totally clueless....

Greetings BanneJim

Link to comment
Share on other sites


  • Create New...