Jump to content

Ibm T60 Iatkos lm2 Boot problem


8 posts in this topic

Recommended Posts


See there howto,but need to use your dsdt,not mine :wink2:



IBM T60 Core2Duo T5600 1.83Ghz


120G HD


before i tried to install the lion OS it worked fine with the snow leopard (10.6.6 - Hazard)

Need more:GPU is?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...