Jump to content
Juliano Lima

Ajuda pare instalar o ML

13 posts in this topic

Recommended Posts

Estou com um note da Samsung com i5 2 ger., segue imagem do systeminfo com configurações, gostaria de saber se nesse note é possível instalar o ML 10.8.3, Baixei o DMG desse OS X, vou tentar fazer um pendrive d boot com o pandora.

post-712151-0-20286200-1365985739_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Não estou conseguindo fazer o pendrive de instalação, estou fazendo exatamente como manda o tutoria, ja tentei pelo modo pandora e pelo modo que tem aqui no forum, não sei se tem algum problema, mas no tutorial que segui aqui do forum, é um método para instalar o lion e eu baixei o dmg do mountain lion 10.8.3. como faço para instalar?

Share this post


Link to post
Share on other sites

eu fiz exatamente como esta descrito duas vezes, mas na hora do boot não ta funcionando, você poderia me passar os links dos arquivos necessários?, tipo chameleon o extra, pq os links do tutorial é velho e uns não funcionam.

Share this post


Link to post
Share on other sites

Consegui instalar, só que o bootloader não ta funcionado, tenho que iniciar com o pendrive, e sempre tem que ir em opções depois em configuração de graficos e desmarcar graphicsInject acho q é esse o nome. o que preciso fazer, ah eu criei a partição em MBR pra poder colocar o windows também, só que ainda não coloquei o windows. Quero resolver isso primeiro.

Share this post


Link to post
Share on other sites

olá

 

permenoriza o k estás a usar...

 

boot loader (penso k clover ?

 

e atualiza tua assinatura para este install, pois como vês n tá correta levando depois em erro , sobre o hardware k estamos a falar...

 

e depois segue aki um passo a passo de pos instalação..

 

http://www.insanelymac.com/forum/topic/284026-pos-instalacao/

 

bom hack

Share this post


Link to post
Share on other sites

O bootloade que tentei foi o clover, que não funcionou, nem aparecia tela alguma quando iniciava pelo HD, depois instalei o chameleon, e tb deu mensagem de erro sem ao menos aparecer tela no boot. vou refazer a instalação. e depois tentar instalar o chameleon, vou tentar criando a partição em GUID não em MBR.

Share this post


Link to post
Share on other sites

O bootloade que tentei foi o clover, que não funcionou, nem aparecia tela alguma quando iniciava pelo HD, depois instalei o chameleon, e tb deu mensagem de erro sem ao menos aparecer tela no boot. vou refazer a instalação. e depois tentar instalar o chameleon, vou tentar criando a partição em GUID não em MBR.

 

Acabei de instalar denovo, e deu o mesmo erro, não consigo instalar nenhuma kext, e o clover não funciona, a tela fica piscando mas não aparece nada. só inicia dando o boot pelo pendrive e desmarcando graphicsinjector, nas opções

Share this post


Link to post
Share on other sites

olá

 

vamos a ver se nos entendemos,,,

 

o pen tem 1 boot loader com o qual estás a fazer o boot...

 

qual é ?

 

depois qual é o erro k dá quando arranca pelo hd.. ?

 

tira foto e posta.

 

bom hack

Share this post


Link to post
Share on other sites

O pendrive ja vem com o clover, só que para funcionar tenho que desmarcar graphicsinjector, e quando termino, instalo o clover no hd do sistema, reinicio, e não da em nada, não tem o que fotografar porquê não aparece nada, atela só pisca, mas fica turo preto sem nada escrito.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×