Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
King John

I Got a New Toy!

10 posts in this topic

Recommended Posts

First post in awhile.. Honestly I didn't have the time to continue my AMD-hackintosh machine, especially with it being my main computer.


Anyways, as the title says, I'm getting a new toy - specifically the Acer Aspire V3-771G-9456


For the unacquainted, this steal of a deal features the following:


CPU: Core i7-3632QM @ 2.2Ghz (turbo @ 3.2)


RAM: 6 GB DDR3 SDRAM (upgradable to 16GB)

Screen: HD+ 1600x900 / 17.3''

Storage: 750GB HDD (optional 2nd HDD/SDD bay included!)

Misc: Gigabit Ethernet, BT 4.0 HS, USB3.0, Memory Card Reader (Pretty Standard)



First off, what I want to end up with is an acceptable 10.7 or 10.8 machine.



So somethings that'll be difficult (I assume):


HM77 Express Chipset

Third-gen Core i7

Dolby Digital sound option (not really an issue if standard sound works)

Full graphics capability



And pardon me in advance if this sounds like a guide. I'm more or less passively asking for tips and tricks. This is how I'm planning for it to go down:

  1. Install a rough vanilla 10.6.3 base with working LAN drivers.
  2. Update to 10.6.8 for App Store
  3. Download and install 10.7 to a DVD
  4. Install 10.7 vanilla OVER 10.6.8
  5. Update to 10.7.4 (current?)
  6. Install Nvidia's Fermi drivers (I believe my card's a fermi-based?) / figure out what's not working.
  7. Install multiple Kext packages, rewrite the bootlist for needed flags and pointers
  8. ????
  9. profit
  10. (possibly fork out $ for 10.8)


So of course there's bound to be issues, but I hope to do some self-help for that. I plan on learning DSDT editing, as well as creating drivers for my own system.



If you have anything to add, programs to recommend, or any advice to give in general, please feel free to post!

Edited by PookyMacMan
No discussion of tonymac tools is allowed on this forum.

Share this post

Link to post
Share on other sites

I see, so I did a little reading and I assume that's what prevents my GPU from killing my battery?


If so, it might be a little more trouble than what it's worth. I plan on using it for College, so battery life is pretty critical.


And the sad part is that it's really all I've ever used.


Could you recommend '3rd-party' applications to cover what i've been using?


I've been using dark arts since '11 it seems :worried_anim: ...

Share this post

Link to post
Share on other sites

No, you won't be able to switch between cards under OSX. With Optimus systems, i think you gotta stick to the integrated graphics card, the Intel HD4000. The upside of it is that your battery life could actually improve, since the HD4000 - weaker than the nVidia discrete card - won't use as much power as the other.


All the best!

Share this post

Link to post
Share on other sites

I see, and I wasn't aware the board came with a integrated/dedicated option. I didn't see it anywhere.. must be my attention to detail haha ^^;


The Intel HD4000 would be easier to work with, correct?

Share this post

Link to post
Share on other sites

I see, and I wasn't aware the board came with a integrated/dedicated option. I didn't see it anywhere.. must be my attention to detail haha ^^;

Most "i" series CPUs now has a build-in VGA (on the CPU itself, rather then a separate chip on MB AFAIK). So one need to look for the certain few models that are not GPU equipped if on-board VGA is not needed. Though I don't know if GPU-less CPU option is available for notebooks.


IMO Optimus is PITA even on Windows 7. Apple has its own implementation of switching between the cards (Nvidia has nothing to do here).

Share this post

Link to post
Share on other sites

So to bump this thread and hopefully get some feedback from the higher ups.. which bootloader should I use?


I've always used Voldemort's programs, and without them im just the slightest bit lost..

Share this post

Link to post
Share on other sites
...which bootloader should I use?
If you have an UEFI motherboard, then Clover. If it's plane simple BIOS, then Chameleon (installed and configured manually so you could know what/where/how) or again Clover. IMO


BTW once you know how the stuff works, Chameleon installation is quite easy.

Share this post

Link to post
Share on other sites



I have the worst BIOS in the world, the notorious Insyde h2o.


Some people have had success patching over the existing BIOS with a hacked version.. but more than 80% have reported hard bricks for their machines...


Chameleon doesn't boot either, it gets to the RAM Disk loading, then a blank screen.


I'm not sure how to go about this.. frankly im pretty pissed about buying a laptop that only allows for Windows 7 / 8 (7 barely...)



Darn, and I was looking forward to experimenting with Ubuntu and Mac OSX...


I'm giving Insyde a piece of my mind...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By bob.farm3366
      Hi all,
      I'm new on this forum but I have some experience installing hackintosh infact I have a hackintosh running El Capitan. I started installing high sierra on my laptop but i encountered some issues. The installer wan't start.
      I attach the EFI partition with logs so that someone could help me.
    • By giacomo.dessi2303
      Salve a tutti, ho un problema all'avvio di mac os che ho già provato a risolvere con foskvs ma senza risultati..
      Attualmente come smbios uso MacBookPro 12,1 (portatile in firma) mentre se uso imac 14,1 questo problema non si presenta.
      Dite che posso tenere iMac 14,1 magari rigenerando l'ssdt per il pm?
    • By hopoc
      Hi Guys,
      I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!
      System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB​

    • By giacomo.dessi2303
      Salve a tutti il mio laptop è quasi funzionante al 100% però ci sono alcuni dettagli da sistemare:
      1) Audio con voodoo hda troppo basso (ma la scheda audio non funziona in altri modi)
      2) Il lettore di schede SD e il Bluetooth vengono riconosciuti da resoconto di sistema ma comunque non funzionano
      3) Vorrei rimappare i tasti f11 e f12 in modo che rispettivamente venga abbassata e alzata la luminosità.
      4) la scheda ethernet non funziona.
      Qualcuno potrebbe aiutarmi? grazie in anticipo
      Scheda Audio: Realtek High Definition ALC3234
      Scheda SD:  Realtek RTS 5170 Card Reader Driver
      Ciò che legge MacOS:
      ID prodotto: 0x0129
      ID fornitore: 0x0bda  (Realtek Semiconductor Corp.)
      Versione: 39.60
      Numero di serie: 20100201396000000
      Velocità: Fino a 480 Mb/sec
      Produttore: Generic
      ID posizione: 0x1d180000 / 4
      Corrente disponibile (mA): 500
      Operazione extra della corrente (mA): 0
      Scheda di rete e Bluetooth: Qualcomm Atheros, QCA9565 / AR9565 Wireless Network Adapter
      Ciò che legge MacOS:
        Versione software Bluetooth di Apple: 5.0.5f1
        Hardware, funzionalità e impostazioni:
        Nome: MacBook Pro
        Indirizzo: 4C-BB-58-6D-4D-87
        Bluetooth a basso consumo supportato: Sì
        Handoff supportato: No
        Instant Hotspot supportato: No
        Produttore: Qualcomm Atheros
        Collegamento: USB
        Versione firmware: 7.12545 (7.1)
        Stato Bluetooth: Attivo
        Visibile: Non attivo
        Accetta connessioni: No
        Ricerca automatica dispositivo di puntamento: Attivo
        Riattivazione remota: Attivo
        ID produttore: 0x0CF3
        ID prodotto: 0x0036
        Versione HCI: 4.1 (0x7)
        Revisione HCI: 0x3101
        Versione LMP: 4.1 (0x7)
        Sottoversione LMP: 0x01
        Tipo di dispositivo (principale): Computer
        Tipo di dispositivo (completo): Mac Portable
        Classe composita del dispositivo: 0x38010C
        Classe dispositivo (principale): 0x01
        Classe dispositivo (secondaria): 0x03
        Classe servizio: 0x1C0
        Ricerca automatica tastiera: Attivo
      Scheda Ethernet: Realtek RTL8106E-US & RTL8111G-US Ethernet
    • By MateusPT
      Hi there.
      Soo i was trying install mac at 4 days ago and finnaly today i can. I installed the Leopard and all works fin except the keyboard and ps2 mouse. And then i try a lot to put a .kext with transmac on windows xp cause im dual booting it.When i try to use Transmac i have the error"This drive is read only".
      Who i fix this?! This is my first question!
      The second i think is more hard. I have a Amilo Pro V3505 with 2gb ram and Intel GMA 945, a Intel Pentium T2130 idk the motherboard i aleardy try find the name but i couldnt with a Atheros ar5007eg wirless adapter.
      So i instal iAtkos S3 v2 but when i was booting(after installing) it he boots and starts make the sound of the animation video of snow leopard but THE SCREEN WAS GREY WITHOUT THE APPLE LOGO AND WITHOUT THE MOUSE JUST A GREY SCREEM.
      Well i try much flags but when i try GraphicsEnabler=No while the booting appears i recuve the message "you need to restart the computer" and i restart and gives again the same error.
      I think is some missing kext graphical but i cant add/remove kexts cause transmac give error!
      Thanks in advanced!