Jump to content

Search the Community: Showing results for tags 'Laptop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 46 results

  1. Edited the 15/07/2014 Hi all ! After months of passive research i have found on some different forums a DSDT solution for disabling the NVidia card. Disabling Nvidia allow to save battery power of 2x and temperature of laptop too. My Specs Acer Aspire V3-571G-73614G50Makk :: Processor Intel Core i7-3610QM 2.3 GHz (Intel Core i7) :: Mainboard Intel HM77 (Panther Point) :: Memory 4096 MB :: Graphics adapter NVIDIA GeForce GT 640M - 2048 MB, Core: 708 MHz, Memory: 900 MHz, DDR3, 80.07.14.00.09, Optimus :: Display 15.6 inch 16:9, 1366x768 pixel, LG Philips LP156WH4-TLA1, TFT LED :: Soundcard Realtek ALC269 @ Intel Panther Point PCH - High Definition Audio Controller :: Networking Broadcom NetLink BCM57785 PCI-E Gigabit Ethernet Controller (10/100/1000MBit), Atheros AR5BWB222 Wireless Network Adapter (b g n ), 4.0 Bluetooth :: Optical drive MAT{censored}A DVD-RAM UJ8B0AW :: Hackintosh Config SMBios : Macmini6,2 org.chameleon.boot.plist : link DSDT : link Extra Folder : link Source DSDT/SSDT Method ( work on it, not fully fonctionnal ) : Link here DSDT Method (work with all bootloader) Instructions Needed AIDA64 version 2.80 --> link ssdtPRGen.sh --> link AppleIntelCPUPowerManagementInfo.kext --> link MacIASL --> link Disabling NVidia card In the first step, dump your dsdt from Windows with AIDA64 (version 2.80 max) --> tuto YouTube Reboot on OSX This patch don't need to extract or modify any SSDT. You can see the DSDT edits in the link of qwerty12 topic in credits. Quickly, in DSDT, i call external method for disabling the card. These links calls methods of SSDT-4 in my config but can be different with your machine. You don't need to copy manually the _OFF method from SSDT to DSDT. Add these lines if you don't have them to the top of your DSDT : [...] External (_SB_.PCI0.PEG0.PEGP._PS3, MethodObj) External (_SB_.PCI0.PEG0.PEGP._PS0, MethodObj) External (_SB_.PCI0.PEG0.PEGP._OFF, MethodObj) External (_SB_.PCI0.PEG0.PEGP._ON, MethodObj) External (_SB_.PCI0.PEG0.PEGP.SGOF, MethodObj) External (_SB_.PCI0.PEG0.PEGP.SGON, MethodObj) [...] I added the method M_OF before the _WAK method : [...] Method (M_OF, 0, NotSerialized) { If (CondRefOf(\_SB_.PCI0.PEG0.PEGP._OFF)) { \_SB_.PCI0.PEG0.PEGP._OFF() } If (CondRefOf(\_SB_.PCI0.PEG0.PEGP._PS3)) { \_SB_.PCI0.PEG0.PEGP._PS3() } If (CondRefOf(\_SB_.PCI0.PEG0.PEGP.SGOF)) { \_SB_.PCI0.PEG0.PEGP.SGOF() } ​ } [...] After that, i call the M_OF method in _WAK : [...] Method (_WAK, 1, Serialized) { M_OF () If (LAnd (LEqual (\_SB.PCI0.LPCB.EC0.AAST, One), LEqual (\_SB.PCI0.LPCB.EC0.AAEN, One))) { Store (Zero, GP53) [...] And i call the M_OF method in the _INI method : [...] Method (_INI, 0, NotSerialized) { Store (0x07D0, OSYS) M_OF () If (CondRefOf (\_OSI, Local0)) { If (_OSI ("Windows 2001")) [...] If you use Chameleon or branch, paste your modified DSDT to your Extra folder and add these options to your org.chameleon.Boot.plist : <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>DropSSDT</key> <string>No</string> If you use Clover Bootloader, copy DSDT file in "EFI/CLOVER/ACPI/Patched" Reboot and go to Applications/Utilities/System Information Go to Graphics Card Section, if the NVidia Chipset not appear, it’s working. Enable the SpeedStep management The only problem with this technic is the Power Management. When your turn off the DropSSDT flags in org.chameleon.Boot.plist, Chameleon don’t go dump your SSDT tables in the ACPI tables of your machine. For enabling SpeedStepper with that fix, you should make a patched SSDT with the ssdtPRGen method : Download the later ssdtPRGen.sh Be sure that your SMBios.plist is appropriate with your CPU and system (A good SMBios can fix the iMessage, iCloud, iTunes and Apple Store connexion and login bugs). With my V3-571G core i7, i prefer the Macmini6,2 model for more speed steps. In Terminal app, launch the ssdtPRGen.sh with command : sudo sh /the_way_of_your_file/ssdtPRGen.sh Write your password and type "y" when it’s demanded for make a ssdt_pr.aml in your Extra folder only if you use Chameleon bootloader. If you use clover, copy this file in "EFI/CLOVER/ACPI/Patched" and rename it to ssdt-1.aml. If you have already a ssdt-1, rename it to ssdt-2... Reboot To be sure that your Speed Stepper is patched, download the AppleIntelCPUPowerManagementInfo.kext and add it to your System/Library/Extensions/ folder with the kext installer of your choice. I for one better in Kext Utility. Rebuild cache with the app of your choice (kext utility make that automaticly) and reboot. At start, open your terminal app and type this command : cat /var/log/system.log | grep "AICPUPMI:" If you can see a lot of P-States, you did a good job. About problems Problem with auto ON after sleep Past this method before the M_OF method in your DSDT : Method (M_ON, 0, NotSerialized) { If (CondRefOf(\_SB_.PCI0.PEG0.PEGP._ON)) { \_SB_.PCI0.PEG0.PEGP._ON() } If (CondRefOf(\_SB_.PCI0.PEG0.PEGP._PS0)) { \_SB_.PCI0.PEG0.PEGP._PS0() } If (CondRefOf(\_SB_.PCI0.PEG0.PEGP.SGON)) { \_SB_.PCI0.PEG0.PEGP.SGON() } ​ } After that, call M_ON method in _PTS (Prepare To Sleep) so that the _WAK after sleep can shutdown the card. (thanks to RehabMan) Method (_PTS, 1, NotSerialized) { M_ON () [...] Error of compilation If you find an error of compilation in MacIASL after have make a clean DSDT (with no error), like "Line 1 : Input file does not appear to be an ASL or data table source file" Try to delete all return to the line in the M_ON or M_OF method or just replace it like that : M_OF Method (M_OF, 0, NotSerialized){If (CondRefOf(\_SB_.PCI0.PEG0.PEGP._OFF)){\_SB_.PCI0.PEG0.PEGP._OFF()}If (CondRefOf(\_SB_.PCI0.PEG0.PEGP._PS3)){\_SB_.PCI0.PEG0.PEGP._PS3()}If (CondRefOf(\_SB_.PCI0.PEG0.PEGP.SGOF)){\_SB_.PCI0.PEG0.PEGP.SGOF()}} M_ON Method (M_ON, 0, NotSerialized){If (CondRefOf(\_SB_.PCI0.PEG0.PEGP._ON)){\_SB_.PCI0.PEG0.PEGP._ON()}If (CondRefOf(\_SB_.PCI0.PEG0.PEGP._PS0)){\_SB_.PCI0.PEG0.PEGP._PS0()}If (CondRefOf(\_SB_.PCI0.PEG0.PEGP.SGON)){\_SB_.PCI0.PEG0.PEGP.SGON()}} Credit Thanks to PikeRAlpha for ssdtPRGen.sh Thanks to 'qwerty12' for all informations --> link of her topic Thanks to 'Skvo' for speedster and SSDT solution --> link of her post Thanks to RehabMan for their instructions Thanks to LexHimself for the SSDT method
  2. Hello guys! now that i have done with MaLd0n and some user´s help, some hackintosh , i want to start in the laptops world. I have read some guides, issues and things that happens with laptops, so i want to buy the best hardware that are in the market at May of 2017. What are the best models of laptops for hackintosh that you like ? (all i5,i7 are welcome xD) ¡Thanks all!
  3. KingOssy

    Classic Hackintosh

    Have found an old Dell laptop with the following specs: -Intel Pentium III M with 1.2GHz -Intel 830MP -512MB -16MB ATI Radeon Mobility M6 -40 GB HDD Can it run Mac Os X Tiger and when yes which patched release do I need? Couldnt found anything, probably everything is already down.
  4. migrodgab

    Booting problem

    Hi everyone, i successfully managed to install Yosemite 10.10.1 (Niresh) on my Toshiba laptop. Chameleon installed itself while installing Yosemite, so i was able to boot without the usb flawlessly. Everything was working fine, and i decided to put the laptop to sleep manualy, since closing the tray didn't do anything. This caused the computer to shutdown by itself and when i tried to boot again, i passed the toshiba logo and all i can ser now is the blinking line, wihtout any text. I tried to insert the usb but this came up: "boot0:doneboot1: /boot" with the blinking line at the end. I tried to re-write the usb, but the same thing happen. Can someone help me out please?? Thanks in advance
  5. Hello everyone! OK I know this is a relatively ancient system, but here it is: I was having some free time in the summer and thought of giving my old Toshiba Satellite A300 (PSAGCE) a second try in installing Mac OS X El Capitan with Clover. Generally, I think that this is a good hackintosh-candidate laptop, apart from its Mobility Radeon HD 3650 GPU (DevID 0x9591). So, I tried to follow-up guides from bcc9, mucha, slice and vlada on ATI kext patching to enable the internal LVDS display and see what will happen. I started with the two scripts decoding the VGA Bios. My results were the following: Radeon_bios_decode: ATOM BIOS Rom: SubsystemVendorID: 0x1179 SubsystemID: 0xff1c IOBaseAddress: 0x5000 Filename: 28109C.bin BIOS Bootup Message: Tosh_IEC_Potomac_M86_DDR2 M86 GDDR2_16Mx16 128bit 256MB 600e/500m PCI ID: 1002:9591 Connector at index 0 Type [@offset 45056]: VGA (1) Encoder [@offset 45060]: INTERNAL_KLDSCP_DAC1 (0x15) i2cid [@offset 45146]: 0x90, OSX senseid: 0x1 Connector at index 1 Type [@offset 45066]: LVDS (7) Encoder [@offset 45070]: INTERNAL_KLDSCP_LVTMA (0x1f) i2cid [@offset 45169]: 0x14, OSX senseid: 0x5 Connector at index 2 Type [@offset 45076]: HDMI-A (11) Encoder [@offset 45080]: INTERNAL_UNIPHY (0x1e) i2cid [@offset 45192]: 0x91, OSX senseid: 0x2 Connector at index 3 Type [@offset 45086]: 9 pin DIN (9) Encoder [@offset 45090]: INTERNAL_KLDSCP_DAC2 (0x16) Redsock_bios_decode: 28109C.bin : Tosh_IEC_Potomac_M86_DDR2 M86 GDDR2_16Mx16 128bit 256MB 600e/500m Subsystem Vendor ID: 1179 Subsystem ID: ff1c Object Header Structure Size: 266 Connector Object Table Offset: 46 Router Object Table Offset: 0 Encoder Object Table Offset: ce Display Path Table Offset: 10 Connector Object Id [5] which is [VGA] encoder obj id [0x15] which is [iNTERNAL_KLDSCP_DAC1 (osx txmit 0x00 enc 0x10?)] linkb: false Connector Object Id [14] which is [LVDS] encoder obj id [0x1f] which is [iNTERNAL_KLDSCP_LVTMA] linkb: false Connector Object Id [12] which is [HDMI_TYPE_A] encoder obj id [0x1e] which is [iNTERNAL_UNIPHY (osx txmit 0x10 [duallink 0x0] enc 0x0)] linkb: false Connector Object Id [15] which is [DIN] encoder obj id [0x16] which is [iNTERNAL_KLDSCP_DAC2] linkb: false As you can see, the Bios decode scripts point out this structure: CRTC1>DIG2>UNIPHY_KLDSKP_LVTMA>LVDS (SenseID 05 ???) CRTC2>DAC>DAC A>VGA (SenseID 01) CRTC2>DIG1>UNIPHY_A>HDMI (SenseID 02) CRTC2>DAC>DAC B>S-Video So, I tried to create a custom framebuffer string for each output: VGA 10000000100000000001000000100101 LVDS 02000000400000000901000010010205 HDMI 00080000000200000001000010000302 I injected the LVDS and VGA strings for AMD3800Controller.kext in Clover. This resulted in black screen in LVDS (nothing was showing up in system info as well), but the VGA was successfully detected and enabled. [FIRST WIN! ] I tested it with the single monitor setting in BIOS (in previous tests with Chameleon, the change in this setting gave me different results, I don’t know why, but they were weird - e.g. LVDS was showing up as a second VGA monitor with the same characteristics as the VGA monitor connected when both outputs were enabled in BIOS! Apparently, Clover uses only single monitor setting - even when LVDS+VGA setting is selected in BIOS, when Clover shows up, one monitor is off). What was strange, was the i2cid value of LVDS (0x14). Doing some search for it, I found a thread from 0xdeadbeef pointing that Radeon_Bios_Decode script may return wrong values about SenseID. http://www.insanelymac.com/forum/topic/255199-editing-personalities-in-older-ati-framebuffers-iago-friends/ Also, an old thread from YannickD about this laptop on Leopard suggests that this laptop has a LVDS which behaves like a DVI in a way (I didn’t actually understand that to be honest). So, I decided to do some trial and error tests on SenseID and ATY-ControlFlag values of the framebuffer (I was considering Transmitter and Encoder values as well, but on HD3000 these are hardwired, so it wouldn’t make much difference). Also tried to change some settings in Clover (Rename my GPU from OVGA to IGPU in DSDT and play with Load VBIOS and Inject EDID options in Clover). http://www.insanelymac.com/forum/topic/149872-ati-moblity-radeon-hd-3650-on-ideneb-13/ After some (not too many to be honest! ) tests (mainly brute-force attack on framebuffer values and change of options) I found out a setting which successfully worked on LVDS!!! My internal monitor is successfully detected and I can have the basic 2D functions for it (resolution & colour change)! [sECOND WIN! ] What did work was the default SenseID of the framebuffer (11 instead of 05) AND the ATY-ControlFlag for DVI (1402 instead of 4000 - others for DVI might work as well!) PLUS the options in Clover (Rename in IGPU for DSDT, Load VBIOS and Inject EDID, which are usual Clover settings for laptops). When tried both LVDS and VGA, both monitors were correctly detected and working! The only strange thing was that the GPU was detected as an ATI Radeon HD4330M instead of Mobility HD3650. Now the bad things… I can’t enable QE/CI acceleration, even though the DevID 9591 is included by default in ATIRadeonX2000.kext. Apparently, the kext is loaded, but returns zero values. This is the second computer that I cannot enable because of the damn ATIRadeonX2000.kext - YannickD says that after Snow Leopard Apple removed some detection routines with fixed values. Has anyone here found any clues about ATI Acceleration kexts and their values? I tested different controllers as well to see if I can get the acceleration. Results were the same for AMD2400Controller.kext, AMD2600Controller.kext and AMD3800Controller.kext, but on AMD4600Controller.kext the system crashed and rebooted before showing anything. Finally, I tested the HDMI string. The result was that the monitor was successfully detected and its properties were correctly showed up in Mac OS X, but the monitor was showing nothing (black screen). Since HD3650 can drive up to two different outputs, maybe a special switch must be enabled for the output, or might be a transmitter-encoder issue (don’t know - didn’t have the time to search more for it, as I was focused on the internal monitor, but it seems something minor). This was for the Video only - I have not tested the HDMI Audio To sum up The framebuffer working was: VGA (successfully detected and enabled - no QE/CI) 10000000100000000001000000100101 LVDS (successfully detected and enabled - DIFFERENT VALUES FROM SCRIPTS IN BOLD - no QE/CI) 02000000140200000901000010010211 HDMI (successfully detected but showed nothing in monitor - no QE/CI) 00080000000200000001000010000302 S-Video - not tested Load VBIOS, Inject EDID and Rename from OVGA to IGPU in DSDT were essential for the monitors to work. I tested these settings across different versions of Mac OS X as well, and got the same results. I can try them on Sierra as well, but I think results will be the same. Bottomline I think there is a need to do further search about framebuffer string values and their meaning. - IF they do not function for you DO NOT BLINDLY TRUST THEM - ESPECIALLY IF YOU GET BLACK SCREEN!!!!!!!!! Also, it would be very good if someone could tear down the acceleration kexts (especially the ATIRadeonX2000.kext) Anyone??? Please??? Thant’s all folks and sorry for my long thread!
  6. Hi there. Soo i was trying install mac at 4 days ago and finnaly today i can. I installed the Leopard and all works fin except the keyboard and ps2 mouse. And then i try a lot to put a .kext with transmac on windows xp cause im dual booting it.When i try to use Transmac i have the error"This drive is read only". Who i fix this?! This is my first question! The second i think is more hard. I have a Amilo Pro V3505 with 2gb ram and Intel GMA 945, a Intel Pentium T2130 idk the motherboard i aleardy try find the name but i couldnt with a Atheros ar5007eg wirless adapter. So i instal iAtkos S3 v2 but when i was booting(after installing) it he boots and starts make the sound of the animation video of snow leopard but THE SCREEN WAS GREY WITHOUT THE APPLE LOGO AND WITHOUT THE MOUSE JUST A GREY SCREEM. Well i try much flags but when i try GraphicsEnabler=No while the booting appears i recuve the message "you need to restart the computer" and i restart and gives again the same error. I think is some missing kext graphical but i cant add/remove kexts cause transmac give error! Thanks in advanced!
  7. Hey guys, I have an Hp pavilion dv6, and i want to make my nVidia GeForce GT 630m 2G graphics card work on my mavericks hackintosh, because i can do more than what i can do with the integrated intel graphics 3000. And i want to buy a new wifi card, but i want to get it compatible with yosemite, since later this year, yosemite will come out. Is there any card for a laptop that is compatible with yosemite for hackintosh, that also works for Windows, and is inexpensive ? Thank you. Processor : Intel Core i7 2670QM Sandy Bridge Motherboard Model : 181B BIOS : Insyde (version F.09) Memory : 8GB RAM GPU : Intel HD Graphics 3000, and nVidia GEFORE GT 630M 2GB
  8. Hey guys. I'm new to this whole DSDT patching thing; i can't get one patched correctly to save my life. My current install is Mavericks 10.9.5...WiFi works, sleep, qe/ci, vga out, etc But i know a patched dsdt will complete my build.Could anyone patch this up for me? My system specs and all necessary files are attached below. Any help would be much appreciated! My System Specs: Intel Core i3 Processor 2.2GHz 8GB SDRAM RAM 250GB 5400RPM Hard Drive 17.3-Inch Screen, Intel HD 3000 Graphics (2nd Gen) origin.zip Gymel’s MacBook Pro.zip
  9. firewire786

    Toshiba Satellite Hackintosh

    Hello everyone i was thinking of buying this computer and making it my main one so i wanted to install Mavericks/Yosemite Niresh on it so is it possible with these specs? SPECS: screen Size 15.6 inches Screen Resolution 1366 x 768 Max Screen Resolution 1366X768 pixels Processor 2.2 GHz Core i5-5200U RAM 8 GB DDR3L SDRAM Memory Speed 1600 MHz Hard Drive 1 TB SATA Graphics Coprocessor Mobile Intel HD graphics 5500 Wireless Type 802.11bgn Number of USB 2.0 Ports 2 Number of USB 3.0 Ports 1 Expand Other Technical Details Brand Name Toshiba Series Toshiba Satellite C55-C5241 Item model number C55-C5241 Operating System Windows 10 Item Weight 4.8 pounds Item Dimensions L x W x H 10.20 x 14.96 x 0.93 inches Color Black Processor Brand Intel Computer Memory Type DDR3 SDRAM Hard Drive Rotational Speed 5400 RPM ]Optical Drive Type DVD-SuperMulti Audio-out Ports (#) 1 Battery Type Lithium-Ion (Li-Ion) Batteries: 1 Lithium ion batteries required. (included)
  10. My system specs: Dell Precision M4800 i7 Quad @ 2.7GHz; 16GB; NVIDIA Quadro K1100M; USB 3; Audio - Realtek High Definition Audio; Wireless - 1550 802.11ac Broadcom. ------- I have just installed El Capitan OK (using Clover - Legacy BIOS, no flags as yet) and found a couple of necessary kexts, but some things are not working. I would really appreciate some assistance... Working fine: Display; Keyboard; Mouse; Wireless; Ethernet; display colour profile; USB (but only as USB2). Not working: Sleep (Display turns off fine; CPU turns off, then restarts 2 seconds later); Display brightness (permanent full bright); Trackpad (no input at all); Audio (none found); Battery status (not present in System Prefs; Bluetooth (none present). Quite a lot, really, now I list it..! And certainly limiting proper use. I hope to succeed by using flags and kexts because I know nothing of this DSDT editing I read about (but am very willing to try if necessary)... Loving the prospect of OSX... I do hope someone can help me... Anna
  11. Hello everyone! I have finally been able to run and install Mountain Lion 10.8.2 on my Acer Aspire M5 laptop, and let me tell you, my laptop is flying fast! The only thing is that I am unable to use my fn controls on my keyboard. meaning I cant change the brightness on my laptop. The only fn buttons that DO work are: fn+F4 = Puts the laptop to sleep fn+F6 = Turns off screen (In case you are using HDMI and both screens aren't on) fn+F7 = Turns touchpad off fn+F8 = Mutes sound fn+F9 = Turns off keyboard backlight fn+Up arrow = Volume up fn+Down arrow= Volume down The brightness control hotkeys are fn+Left for higher brightness and fn+Right for lower brightness. I have tried the app called "Shades" but it sometimes makes my screen flash randomly from low brightness to the highest brightness i've ever seen on my laptop. Here is my specs: Acer Aspire M5-581T-6405Mountain Lion OSX 10.8.2 Processor Name: Intel Core i5-3337U Graphics Card: Intel HD Graphics 4000 RAM: 6 GB Display: 15.6" HD widescreen CineCrystal™ LED-backlit display (1366 x 768) P.s. I have another issue with not being able to upgrade from 10.8.2 to 10.8.4 I have the 10.8.4 combo update file and when I install the update I get kernel panics that say: Kernel Extensions in Backtrace: com.apple.driver.AppleIntelCPUPowerManagement and then when I reinstalled 10.8.2 again (fresh install) and I update to 10.8.4 from the update file, I am able to boot up in safemode (with -v -x) mousepad everything works, but I am unable to boot up normally? Thanks for your help
  12. Greetings my fellow hackers! I've run into a bit of a conundrum. I've recently created a Mavericks installation usb, i'm trying to upgrade from Mountain Lion 10.8.3. I installed Clover as the bootloader on the usb, and spent all of last night until i realised that i missed the USB 3.0 driver, solved that thank God. Now however, it seems like my current hurdle is the message "This disk cannot be used to start up your computer" when i try and select the partition/drive i want to install Mavericks to. I've read around and it seems like the suggestions everyone gives is to shrink the targeted partition slightly (1Gb) with disk utility, and try again. I've tried this, and am still getting the same result. The other suggestion i've read is to format the whole drive clean and then try to install. My goal however is to do an in-place upgrade without losing files and already-installed apps, especially since i don't have access to another hackintosh, legit mac, or computer capable of booting into the installer to fresh install (originally installed ML with this latter method). A clean install is going to be my last resort, and i actually don't think i'd have that many issues this time around. Clover boot manager seems to have prevented the issues i usually have with my limited access HP BIOS settings. I'm looking at you HP engineers and project managers HP Envy 17t-32XX 3D CTO | i7-3820QM | AMD Radeon 7850m | 8Gb Ram @ 1600Mhz | Windows 7 on 750Gb drive (removed during installation attempts)| OSX 10.8.3 Mountain Lion on secondary
  13. Aviv258958

    Atheros AR5007 on Compaq

    Hello Dear Friends, This is my first post. But I'm not new, I have a Laptop (Compaq Presario CQ61) with the Following Specifications (http://h10010.www1.h...8492.html?dnr=1). I've been trying to find a Driver / Kext that matches my Computer for months, When I didn't found (last year) I finally gave up and Uninstalled Mac From my Laptop, This time I decided to Install it again and See if there Any updates on the Subjects, Unfortunately I didn't find Anything. I did found "AR5007.pkg" "AirportAtheros.kext" "IO80211Family.kext", But these Never worked. Now I installed those and I see theres a Wifi Icon says "Wifi: No hardwere detected", No Airport, Nothing. I tried finding Wifi with KisMac, Didn't find any, I've been researching this for Too Long alone, So I thought maybe here I'll get my help and I won't need to retire from Mac again, I just love mac Please Help me? As I said Above, these are My Computer Details - http://h10010.www1.h...8492.html?dnr=1 P.S: I got iATKOS L2, 10.7.2. Runing PdaNet with My iPhone provides me Internet for this time.. - Thanks for Reading, Aviv Amar.
  14. Cavendish Qi

    Elan Touchpad Driver

    Latest There is another work on the same topic in tonymacx86, http://www.tonymacx8...er-mac-osx.html I will have a try tonight or later. Note: they released kexts for Lion and Mountain Lion, source code in https://github.com/EMlyDinEsHMG/ElanTouchpad-Driver/ Status Just started, very beginning(yes, I mean not much functions work by now). For V3, single finger movement and taptoclick should work. It's a development thread for now, not for final end users! If you want to help this topic, please join! Target This thread is focused on Elan touchpad(at least for ASUS laptops), not for others. Code Code Base: https://github.com/AppleLife/VoodooPS2 (Thanks Slice, THe KiNG, AndyV and all people who contributed to VoodooPS2) Relative talk: http://www.projectos...?showtopic=1937 My repo: https://github.com/liangqi/VoodooPS2/ My change: https://github.com/l...21f16bd0dd3e1a5 Note: this change will allow people to build code on 10.7 + Xcode 4.4 and 10.8 + Xcode 4.4, but I only tested the VoodooPS2ElanTrackpad.kext on 10.8. Need someone to verify whether it works on 10.7 or not. Reference Elan linux driver: Documentation: elantech.txt http://git.kernel.or...ech.txt;hb=HEAD event-codes.txt http://git.kernel.or...des.txt;hb=HEAD Source code: elantech.h http://git.kernel.or...ntech.h;hb=HEAD elantech.c http://git.kernel.or...ntech.c;hb=HEAD input.h http://git.kernel.or...input.h;hb=HEAD Elan freebsd driver: freebsd.zip, got from akbar102 check attachment now, will update as links when I found By now, I think linux driver is better than freebsd one. Environment My work env: 10.8.1 + Xcode 4.4.1 / 10.7.4 + Xcode 4.4 My test env: 10.8.1 + Xcode 4.4.1 Laptop: ASUS A43SV/K43SV Finished please check the commit msg in above link of "My change". Todo 1. at least by now, we found Apple hasn't released any api for multitouch device, you could find this, /System/Library/PrivateFrameworks/MultitouchSupport.framework/ 2. then what we could do for now, only provide functions which are in IOHIPointing, you can consider it is a mouse device. I will try 2 fingers taptoclick for right button click, and 2 fingers scroll for h/v scroll 3. we should use the settings in System Preferences/TrackPad, at least the "Tracking Speed" 4. And I think current one is "very" unstable, not sure about the reason.... Attachments 1. AppleACPIPS2Nub.kext.zip 2. ApplePS2Controller.kext.zip 3. ApplePS2Controller-10.7build.kext.zip - build on 10.7 + Xcode 4.4(build with f14d012285e1e1218187f16ff21ddc462219294b) 4. ApplePS2Controller-10.8build.kext.zip - build on 10.8 + Xcode 4.4(build with a4f3acc85beb848007dde5ad721f16bd0dd3e1a5, latest) Test Tasks 0. please mention your laptop model, OS X version, Xcode version with your log, if same contents happened multiple times, pls only paste one here, thanks. 1. verify about whether ApplePS2Controller-10.7build.kext.zip and ApplePS2Controller-10.8build.kext.zip work fine or not on 10.8 - Finished by me 2. verify about whether ApplePS2Controller-10.7build.kext.zip and ApplePS2Controller-10.8build.kext.zip work fine or not on 10.7 3. or maybe someone could try to use them on 10.6 4. could you introduce more info about your elan touchpad? for example, how many buttons on it? what are the available options for it on Windows? How I test (NOTE: you need to have an external usb mouse to work on OS X!) 0. build my code 1. I am using the AppleACPIPS2Nub.kext and ApplePS2Controller.kext(in /S/L/E) from Multi.Beast. 5.0.2, also included in attachement 2. remove the ApplePS2Mouse.kext and ApplePS2Trackpad.kext from /S/L/E/ApplePS2Controller.kext/Contents/Plugins 3. copy the VoodooPS2ElanTrackpad.kext(for Xcode 4.4, it should be sth like ~/Library/Developer/Xcode/DerivedData/VoodooPS2-abcdefg....../Build/Products/Debug/VoodooPS2Controller.kext/Contents/PlugIns) into above position, /S/L/E/ApplePS2Controller.kext/Contents/Plugins 4. run Kext Utility to fix the permission and update the kernel cache. 5. reboot the machine and check system.log in Console, what I got now: https://gist.github.com/3614140 Note: in the log, left button click, right button click, 1 finger tap to click, 1 finger movement(for v3 hardware). 2 fingers and 3 fingers maybe cause some kernel crash or no response, need to reboot the machine freebsd.zip AppleACPIPS2Nub.kext.zip ApplePS2Controller.kext.zip ApplePS2Controller-10.7build.kext.zip ApplePS2Controller-10.8build.kext.zip
  15. Specs for my Laptop: Laptop: Sony Viaio E Processor: Core i3 2328M Gpu: 4GB Ram HDD: 5200RPM HDD GPU: Intel HD-3000 I have a Niresh's Maverick installed and then I used the MacPwn tool to upgrade to Yosemite but when I boot to the installer it shows the apple logo goes through and then gives me a stop sign kind of an image and does nothing. I would also like to learn how would boot with verbose. Also one last thing how do I add bootflags to it because it opens in the clover bootloader and then I have to just click enter by highlighting the External device and so it starts doing it stuff!
  16. Hey guys so, i have succesfully installed yosemite on laptop, almost everything is working but i can't get keyboard to work. I tried to install rehab's ps2voodoo controller but no success. Thank you in advance ^^
  17. Hi Leute Ich habe einige Schwierigkeiten mit meiner Tastatur und meinem Trackpad meines Acer Aspire 7740G. Ich hoffe, ihr könnt mir helfen. Seit einer Woche läuft mein Laptop mit Clover Bootloader relativ sauber und gut. Es funktioniert eigentlich alles außer die Batterieanzeige, Sleep, Restart, Trackpad und Keyboard via PS2. Battery, Sleep und Restart sind mir im Moment egal, ich bräuchte nur meine Eingabegeräte . Ich habe einige Kexts ausprobiert (VoodooPS2, diverse AppleACPIPS2Nub und ApplePS2Controller), jedoch haben sie mir nicht geholfen. Am meisten Reaktion habe ich von der Voodoo-Kext von RehabMan bekommen. Mein Tastatur-Problem konkret: Wenn die Voodoo-Kext von RehabMan installiert ist, dreht meine PS2-Tastatur vom Laptop am Rad. Sobald ich eine Taste drücke wird permanent ein Zeichen wiederholt. Beispiel: Ich drücke die T-Taste und permanent wird y ins Terminal geschrieben. Drücke ich dann die Y-Taste wird dauerhaft ü geschrieben. Wenn ich Backspace drücke versucht das System die Monitor-Helligkeit hoch zu regeln. Alle anderen Kexts zeigen gar keinen Effekt. Ein Beispiel habe ich als Screenshot angehängt. Mein Trackpad-Problem konkret: Das Trackpad zeigt keine Funktion, bis ich die "Trackpad-Deaktivieren-Taste" 2 Mal drücke ( für deaktivieren und wieder aktivieren). Danach funktioniert das Trackpad als Maus, allerdings kann ich zum Beispiel keine Fenster mit dem Trackpad ziehen. Gibt es eine Möglichkeit das Problem zu fixen oder hat jemand Kexts die funktionieren? Ich kann zwar mit USB-Tastatur und -Maus arbeiten, allerdings brauche ich das Laptop unterwegs und habe dann keine Möglichkeit externe Eingabegeräte zu verwenden. Kann mir jemand helfen? Vielen Dank für Eure Hilfe :-) Grüße, Valentin Mein System: Acer Aspire 7740G CPU: Intel Core i5 processor 430M GFX: ATI Mobility Radeon HD 5470 / 17.3 " HD+ LED LCD / läuft dank Clover mit QE/CI Trackpad: Alps Trackpad V 7.105.2015.1105 --edit-1 Natürlich noch das OS ... OS: OSX 10.8.2 Mountain Lion --edit-1
  18. Hi there, I am a newcomer here:) And I installed Lion 10.7.2 on my Notebook Computer, Gateway NV5922h. I just used Chameleon 2.1 svn r1686 and added GraphicsEnabler=Yes, then I get my HD5650 graphics card with 1366x768 resolution. But I cannot get it in 32-bit colour. Every time I boot my Hackintosh, there're always some sort of clumps on my desktop. Pretty annoying. I tried ATY_init.kext, but I saw it quitted in my verbose procedure. Does anyone know how to make this kernel extension working and make my HD5650 in 32-bit colour?
  19. RP Deliverance

    Leopard on Compaq Presario cq57?

    I am wondering if this will run any version of OS X preferably leopard or later but tiger would be fine also. System Specs. CPU - AMD C-50 dual core 1.0ghz RAM 2.00GB DDR3 @ 538MHZ ( -7-7-7-20) MOBO - Hewlett-Packard 3577 (socket FT1) Graphics AMD Radeon HD 6310 Audio - Realtek High Def Audio HDD - 250GB Hitachi HTS543225A7A384 SATA Disk Device If you need any other info let me know. Any help is greatly appreciated thank you.
  20. Hi, So I've installed lion on my laptop using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]. However after running [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] my system would hang. I eventually figured out the problem was the patched appleRTC. So I just ran [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] installing everything that [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] does except the appleRTC patch. I could only boot my install using my [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] flash drive tho. After copying over smbios.plist and org.chameleon.Boot.plist from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] to my extra folder on my install I could finally boot without [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] flash drive but my laptop mouse and keyboard would no longer work. After a lot of debugging I found that removing ApplePS2Controller.kext from my HD install and booting from my [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] flash drive makes my mouse and keyboard work. I then removed all the other kexts from my [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] extra/extensions folder to make sure it was just ApplePS2Controller.kext So basically: mouse and keyboard only work when using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url](even with just ApplePS2Controller.kext in the extra/extensions folder of the flash drive) to boot my HD install. If I boot directly from the HD or boot from my flash drive with ApplePS2Controller.kext still installed on my HD (either in extra/e or s/l/e) keyboard and mouse will not work. My boot flags are -v cpus=1 busratio=20 and i have also tried with -f and arch=i386. what might be causing this? im just at a loss now for how to debug further. thanks in advanc!
  21. Hello, I have a laptop (HP 15-ay034nl) with Intel Core i7 6500U SkyLake An integrated Intel HD Graphics 520 video card and a dedicated AMD Radeon R7 M340. You can install macOS Sierra? Thanks in advance
  22. Hola a todos, les comento, me gustaria solicitarles ayuda para instalar Mac Os Yosemite en un portatil Hp 250 g2, dado que mis anteriores intentos, no han llegado a ningun sitio. El portatil cuenta con las siguientes caracteristicas: Se trata de un hp 250 G2 -Intel core i5-3230M@2.60GHz -Intel hd 4000 (1366x768) -Chipset HM76 -Teclado ps2 y touchpad synaptic -Realtek ALC282 La tarjeta Wifi es una BCM94352HMB, dado que la original que traia el portatil de serie no iba a servir, aunque lo que estoy viendo es que me precipite a comprarla. Cualquier ayuda sera agradecida, si es necesario que postee algun dato mas, haganmelo saber. Sin mas, muchas gracias y saludos a todos!!
  23. thexorg

    Remap keyboard

    Hi, i've got OSX El Capitan working in my TP X220. Everthing works fine, but the End / Pos1 keys which are working as PageUp / PageDown keys (i've got those keys on my keyboard and they are working as expected). How can i fix this / remap them? Xorg
  24. dr.cnet

    Need DSDT for Dell Vostro 1510

    Hi everyone. Can someone help me to create/edit my own DSDT, I DON'T KNOW WHICH DETAILS I MUST TO SHARE, PLEASE HELP ME> I don't have a battery on my laptop and I upgrade my HDD drive to 1TB. My laptop spec: ProductName : Mac OS X ProductVersion: 10.10.2 BuildVersion: 14C109 Bootargs : kext-dev-mode=1 -x Kernel : Darwin Kernel Version 14.1.0: Mon Dec 22 23:10:38 PST 2014 Model ID : MacBookPro8,1 KernelMode: x86_64 CPU TYPE : Intel® Core2 Duo CPU T9300 @ 2.50GHz CPU ID : Ox10676 (67190) Cores : 2 Cores, 2 Threads @ 14317MHz Bus: 184MHz FSB: 736MHz Caches : L1i:32Kb L1d:32Kb L2:6144Kb L3:0Kb CPU Features : FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH DS ACPI MMX FXSR SSE SSE2 SS HTT TM PBE SSE3 DTES64 MON DSCPL VMX EST TM2 SSSE3 CX16 TPR PDCM SSE4.1 SYSCALL XD EM64T LAHF RAM : 4096Mb HibernateMode: 0 SwapUsage : total = 1024.00M used = 41.75M free = 982.25M (encrypted) User : hmd on HMDs-MacBook-Pro.local Detected ... MAC OS X "Yosemite". I attach my WHOLE System DSDT from MaciASL MaciASL-Vostro 1510.rtf
  25. 548228

    Acer Iconia 6120

    Who know how to install Mac os x on Acer Iconia 6120 (Pau30)? Who tried to install mac os x on this laptop? I tried the versions from 10.10.5 to 12.13.0. I get a color screen all the time.
×