Jump to content
InsanelyMac Forum
Sign in to follow this  
lucyinthesky

Enable QE/CI on Intel HD3000

Recommended Posts

Hi everybody, I'm new on the forum - and the topic - but i'm I've been trying my best to install Mountain Lion on my Acer Timeline and I've almost made it although some bugs I can't fix, first of all to get a full accelerated intel hd3000 graphics.

My laptop is set as a MacBook Pro 8,1. Stock kexts are loaded, the card is well recognized by system and resolution is fine but acceleration isn't working, so I'm stuck here.

What can I do?

Any suggestion is welcome :D

 

 

Ps: a screenshot is attached.

post-1139764-0-10344500-1362787491_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

I alteady did so and it doesn't work! I tried everything, i think there's something im missing, cause im very near but it still won't work.

Yesterday ive been trying installing the original ML but it won't even boot, it keeps saying " SNB framebuffer did not show up, unload". Of course i did artur's method and i also tried to change dsdt but my scrren split into four. Maybe there's still something i can do..but i don't know what!

I think i'll try with 10.7, and hope to have better luck! :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×