Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
s3r0t0n1n

My future OSX86

4 posts in this topic

Recommended Posts

Hello guys,

 

I know i sound like a n00b and i really am one when it comes to Hackinthosh. Other then that i am a Java developer, a front-end developer and an OC maniac.

 

So, let's start with my build:

Motherboard: ASRock Z77 Pro3

CPU: Intel i7 3770K OC @ 4.5GHz

GPU: Intel HD4000 (i'm not really into gaming and stuff. I also own a PS3 and a Xbox 360)

RAM: Corsair Vengeance 1x8GB CL9 @ 1600MHz

HDD: Western Digital Caviar Blue 1TB / 7200RPM / SATA3

Wireless and BT card: Gigabyte WB300D

 

So far, i managed the following:

1) Mod my UEFI using the PMPatch tool

2) Buy Mac OS Mountain Lion from AppStore, install it on my MacBook Pro and create the bootable USB using ##### 1.7.0

3) Apply the mod to the USB stick so that i can dual boot Windows 8 and Mac OS on the same HDD without wiping it

4) Install Mac OS Mountain Lion on the HDD

 

Now, here were i face problems:

1) After installing it, the OS boots without problems

2) I use ##### and i install the following:

2a) User DSDT / DSDT-free installation (i do not place any dsdt file on the desktop)

2b) check the ALC892 audio driver under the "Without DSDT" category

2c) check NULLCPUPOWERMANAGEMENT

2d) check APPLERTL8169 under the network drivers

2e) check the latest version of Mac Mini under system definition

2f) check Chimera

2g) check the FakeSMC + FakeSMC plugins

3) I use the classic procedure until ##### installs everything

4) I restart my PC

5) BOOM! The image is damaged (some colors appear on the screen but the sound works (i tried using "CTRL+ALT+DEL"))

 

My questions are:

1) What things should i check in ##### for the above configuration?

1a) The sound chipset is ALC892

1b) The ethernet chipset is RTL8111E

1c) The wireless + BT chipset is AR5BWB222

2) Are there any chances for the WiFi to work? The BT works fine, but for WiFi i didn't find something useful. I know that the chipset is very bad for Hackintosh

3) What other procedures should i do?

 

Sorry for my bad English, but my "natal" language is Romanian.

 

Cheers guys.

Share this post


Link to post
Share on other sites

Simple: don't use the Multi spell or any of Voldemort's tricks. Start over! Lots of people here will help you, if you start the right way.

 

Best regards!

Edited by theconnactic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×