Jump to content
Sign in to follow this  
LostVampire

Does DVI Port work with SL or Lion on Dell D630 intel 1400x900?

1 post in this topic

Recommended Posts

Does the DVI port work for anyone running Snow Leopard or Lion on Dell D630 laptop in a dock? I can use the VGA port just fine but I cannot use the DVI port for another monitor. I have tried both - 10.6.8 as well as 10.7.5. Is there a fix for this?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By JDizz
      #UPDATE AS OF APRIL 27, 2018 Thursday, 3:53 PM EST

      SIMPLE INSTRUCTIONS
      After you figure out how to get High Sierra 10.13 or 10.13.4 installed to a USB with Clover Bootloader, and you're loaded onto MacOS High Sierra:

      Download Clover Configurator and MOUNT your partition and OPEN it to reveal your EFI folder. Delete it.
      Simply download the attached ZIP and unzip it by double clicking it. Then copy and paste the EFI folder you unzipped to the location of your mounted partition.

      Done. Enjoy. Special thanks to Jake Lo !


      WORKING [Dell M6800 - High Sierra 10.13.4]
      Sleep/Wake WHILE THE POWER CORD IS PLUGGED IN (Not from closing the screen down, but from clicking the Apple logo and sleep or by timer).
      Wi-Fi (AirPort Extreme) via Broadcom BCM43xx.
      2 USB ports on the LEFT side as USB 2.0/3.0 and the 1 USB 2.0/eSATA on the back.
      KeyBoard.
      TouchPad (With MultiTouch - Fully functional)
      iMessage, iCloud, FaceTime, AppStore work perfectly.
      NVIDIA Graphics work perfectly thanks to the Lilu and NvidiaGraphicsFixUp kext. THIS FIXES THE BLACK OR BLANK SCREEN PROBLEM.
      DVD-Drive/Burning if you even care to use CD, DVD disk.
      Bluetooth (Works even with Apple HomePod =] )
      Ethernet/RJ-45
      2 USBs on right side as USB 2.0/3.0
      Native Sound (On board Speakers and can adjust sound with buttons)
      SD Card Readers
      Adjusting Brightness (Download an app from the AppStore called Brightness Slider -OR- use Night Shift [will not adjust brightness, but will be bearable]).


      NOT WORKING [Dell M6800 - High Sierra 10.13.4]
      Headphone Jack (Excessive Static)
    • By Boby
      Hi I m trying to install High Sierra 10.13.4 in my dell Inspiron N5110 using MBR patch .Please help me with post installation procedures for patching audio graphics etc 
       
      specs                                                                     Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz ,
                                                                                    Display Adapters    NVIDIA GeForce GT 525M 
      Intel(R) HD 3000 Graphics 
               IDT  92HD87B1 audio driver
       Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver
          
          
      USB Controllers  Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D Bluetooth Hard Copy Cable Replacement Server Renesas Electronics USB 3.0 Host Controller                                                                                 
                                         
       
    • By dark_hacker
      I have a samsung NP530U3C extract DSDT by clover and made the edit following the guide https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/ I also did following this guide https: // www. tonymacx86.com/threads/fixing-brightness-with-custom-edid.219413/ the fix of my EDID and followed the guide to put the brightness to work https://www.tonymacx86.com/threads/guide-laptop-backlight -control-using-applebacklightinjector-kext.218222 / I have the brightness to work but I have a problem in the screen I leave the image to see the problem.
      Clover + IOREG + kextcache -i
      https://ufile.io/z61kh

    • By xXConcasXx
      Salve,
      Possiedo un Asus N552VW UHD con le seguenti specifiche:
      Intel Core i7 6700hq con display 15 pollici in 4K
      Grafica integrata Intel HD 530
      Grafica dedicata NVIDIA GeForce GTX 960m 4GB
      Chipset Intel HM 170
      16 GB RAM DDR4 2400 MHz
      1 SSD m.2 512 GB
      1 HDD SATA 1 TB
      1 HDD SATA 1 TB (ho rimosso il masterizzatore)
      WiFi Broadcom BCM94352Z M.2 NGFF con Handoff e AirPort
      con i seguenti OS gestiti da un'unica partizione EFI:
      macOS High Sierra 
      Windows 10
      Kali Linux
      Con tanta pazienza sono riuscito a fare funzionare tutto ad eccezione del lettore SD, Thunderbolt, forse HDMI (non l'ho testato), e FaceTime con iMessage.
      Ci tengo che sia iMessage che FaceTime funzionino (ho anche chiamato l'assistenza Apple per darli il codice errore e risolvere il problema, peraltro mi hanno fatto il controllo remoto con Apple Care, e con un po di fesserie inventate e la stupidità dell'operatore non si sono accorti che non era un MacBook, tuttavia il problema non è stato risolto)...
      Stavo pensando, se installassi El Capitan in un'altra partizione con Rt Variables e SMBIOS che uso su High Sierra potrei riuscire ad abilitare FaceTime e iMessage? Da quello che so la percentuale di successo su quella versione è più alta.
      Vi pongo questa domanda perchè non sono sicuro se sia fattibile e volevo sentire qualche parere in merito.
      PS: Nel caso sia possibile tutto ciò, quante probabilità ho di riuscire a installare El Capitan con questo hardware (non mi interessa che funzioni tutto, mi basta il minimo indispensabile per avviare l'OS con internet), poi, dove potrei trovare il link di download possibilmente a una build più vecchia possibile?.
      PSS: Ho già seguito diverse volte An iDiot's Guide To iMessage senza risultato.
       
      Grazie per l'attenzione.
    • By giacomo.dessi2303
      Salve, sto ancora tentando di far funzionare il mio lettore di schede SD, macos lo riconosce in resoconto di sistema ma non funziona, in firma c'è il modello esatto e gli id che ottengo da resoconto di sistema, ho provato a seguire varie guide e oggi ho trovato questa che sembrerebbe aver funzionato a questo utente: 
      Secondo voi è una buona idea eliminare un kext di sistema? E poi questi kext di cui parla dove gli trovo? Grazie a tutti
×