Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[Solved] CPU 0 caller Panic 0X005E6E91 problem

8 posts in this topic

Recommended Posts

Hi! I am new to OSx86 and I have tried to install Hazard 10.6.2 onto my system via Virtual Machine. Whenever I try this, I receive a Kernal Panic as seen in the picture. Any help will be appreciated but I am quite new to this stuff so sorry if I dont understand. My system specs are:

CPU: AMD-FX4170 @ 4.7Ghz,

RAM: Crucial 8gb ram,

GPU: MSI R6770,

MOBO: Asus M5a78l-m/usb3,

HD: 500gb Samsung Baracuda




Share this post

Link to post
Share on other sites

Darwin kernel version 9.5.0 ?? Are you sure you are using Hazard 10.6.2?

Share this post

Link to post
Share on other sites

Colors=32 works for me thanks so much. I have been trying to install snow leopard on my new amd forever, but couldnt get any of the to work. My previous pc was an intel so it was much easier but anyways THANKS SO MUCH. :star_sunglasses:

Share this post

Link to post
Share on other sites

You're welcome! Just for future reference, it took me about 10 seconds to find the answer on Google by searching "vm_page_set_colors kernel panic fix" - the great thing about kernel panics is that they are unique in nomenclature and (normally) easily googled! Just mentioning it so you can have your answer faster, rather than waiting around!


Glad to help!

Share this post

Link to post
Share on other sites

No problem! Can you mark this thread as [solved] at the beginning of the title? It will help people searching via Google.


Enjoy your hack!

Edited by Gringo Vermelho
Users can't change topic title.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By giacomo.furlani
      Salve, il mio portatile ha la scheda audio  Realtek ALC3234, uso voodoo hda ma con questo Kext l'audio è più basso del normale.. cosa posso fare? Si sente più basso anche il microfono, infatti spesso siri non capisce cosa dico
    • By TechieMac
      Hello, I am attempting to setup a Virtual Machine for Mac Os Sierra and I am having some trouble setting up the operating system to boot on VMware. I had already tried CPU masking which made the kernel panic on the picture and without says the CPU is Disable by the Guest Operating System. I had tried researching this problem but everything dates back to Snow Leopard or it does not work for me. 
      Intel Q6600 
      4 Gbs Ram
      P5G41T-M LX PLUS Motherboard
      GTX 1050 Ti
      Vmx file:


    • By ITzTravelInTime
      Hi guys i am releasing to you my new mac app, this app can be used to edit or create custom versions of the voodoo tsc sync kext, i have created it because i have seen many times peoples having troubles in finding the right version of voodoo tsc sync for their cpu, so i created a mac app that lets to edit or create a voodoo tsc kext and configure it for your system, i have included 3 ways to edit the kext:
      1) configure using one of the existing templates (just chose one of the cpu models listed)
      2) specifying the number of cores
      3) manually editing the info.plist of the kext using the editor (still experimental, needs some improvements)
      This app uses a copy of the VoodooTSCSync in his Resourches folder, or you can open an existing version of VoodooTSC and edit it, there are some other useful features to discover, and new ideas are also welcome to improve this program, i know that with a plist editor you can do what this app does, but this is designed to be more user friendly than editing a plist file manually and just for accomplish the task of configuring this kext for your machines without looking on the web for that specific pre-configured version you need, just download this program and follow a few steps.
      Download from insanelymac downloads:
      System requirements: Any mac or hackintosh with Mac OS X Yosemite or more recent mac os x version
      EDIT: New update available, new graphics design and amd support added, the link is the same as before

    • By IchigoWalker
      My friend (code) and I (idea and hints) developed a small tool for changing sound volume even for aggregate devices cause native sound volume controller can't change volume of aggregate devices (it was always pain in the ass with my laptop).

      Changing sound volume of every device (even virtual aggregate device volume by changing volume of every device in aggregate device) Changing default output device Native appearance (looks like native volume controller) I think it can be very useful if you're using VoodooHDA with 4.0+ sound on the board (my use case), but you can find another use cases.

      For example if you want to play 2 or more output devices at the same time you should:
      Create aggregate device in Audio MIDI Setup Add all output devices you want to this new aggregate device Hide default sound controller icon if enabled (by dragging away or in audio preferences) Use our app to control sound volume Add our app to startup (if you need) You can find source code here: https://github.com/rlxone/MultiSoundChanger/tree/master
      Latest build here: https://github.com/rlxone/MultiSoundChanger/releases
    • By dhruvikn

      Please Find Attachments
      I created Mac OS Sierra Bootable USB using Win32DiskImager method. I have also changed my BIOS settings to support UEFI and AHCI and Virtualization Technology has been set to disabled.
      I can see clover but when I click on USB/External icon in clover menu, I see this kernel panic screen. I can't boot into installation screen. I've tried various boot flags like GraphicsEnabler=No, PCIRootUID=0, PCIRootUID=1, dart=0, maxmem=2096, maxmem=1024, -v, -x in all possible variations, but can't resolve the issue.
      I've attached my whole system information file below.

      Please Help me resolving the issue.

      Quick Specs=
      Product name
      HP Notebook - 15-ay005tx
      Intel® Core™ i3-5005U with Intel HD Graphics 5500 (2 GHz, 3 MB cache, 2 cores)
      Memory, standard
      4 GB DDR4-2133 SDRAM (1 x 4 GB)
      Video graphics
      AMD Radeon™ R5 M430 Graphics (2 GB DDR3 dedicated)
      Hard drive
      1 TB 5400 rpm SATA
      Optical drive
      SuperMulti DVD burner
      15.6" diagonal HD BrightView WLED-backlit (1366 x 768)
      Full-size island-style keyboard with integrated numeric keypad
      Pointing device
      Touchpad with multi-touch gesture support
      Wireless connectivity
      802.11b/g/n (1x1) and Bluetooth® 4.0 Combo
      Network interface
      Integrated 10/100 BASE-T Ethernet LAN
      Expansion slots
      1 multi-format SD media card reader
      External ports
      1 HDMI; 1 headphone/microphone combo; 2 USB 2.0; 1 USB 3.0; 1 RJ-45
      Minimum dimensions (W x D x H)
      38.43 x 25.46 x 2.43 cm
      Starting at 2.19 kg
      Power supply type
      65 W EM AC power adapter
      Battery type
      4-cell, 41 Wh Li-ion
      HP TrueVision HD Camera with integrated digital microphone
      Audio features
      DTS Studio Sound™; Dual speakers